Tech Support Forum banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter · #1 ·
I have been infected by the malware VUNDO- The pop ups talk about winpro. I saw all what was written about it, and did what I should do. The VUNDO Fix Scans and does not find it (same for the Symantec one). And after the scan finishes, I DO NOT have the BUTTON that says DELETE.
So I came back to square 1- I followed the 5 steps asked:
1- I cannot run the services of windows. It gives the following error: 1058: THE SERVICE CANNOT BE STARTED EITHER BECAUSE IT IS DISABLED OR BECAUSE IT HAS NO ENABLED SERVICES ASSOCIATED WITH IT.
Of course I tried enabling it and starting it. It does not work.
2- I have no service packs- Same reason as above.
3- I ran HIJaCKTHIS- I ran all the program suggeted-
4- Please find the files attached.
5- OH, I forgot- The virus took over my desktop wallpaper. It is blue now, and I cannot change it anymoer
 

Attachments

·
Registered
Joined
·
9 Posts
Discussion Starter · #2 ·
Re: WINPRO VUNDO infected- POP UPS.

I have been working on it waiting for my 72 hours delay, and I saw one suggestion is to run the AVG Antivirus. I did, it found TROJAN virus. ANd the message is: C:\windows\system32\xxyvvUKD.dll Threat name: TRojan horse Generic 10.AFSV detected on open
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #3 ·
Re: BUMP IT _ WINPRO VUNDO infected- POP UPS.

IT's BEEN 72 hours- I need to bump my question. But I dont know how. THANK YOU FOR HELPING ME. I have been doing too many things while waiting. So I posted a new Hijackthis.
THANKS AGAIN.
:wave:


I have been infected by the malware VUNDO- The pop ups talk about winpro. I saw all what was written about it, and did what I should do. The VUNDO Fix Scans and does not find it (same for the Symantec one). And after the scan finishes, I DO NOT have the BUTTON that says DELETE.
So I came back to square 1- I followed the 5 steps asked:
1- I cannot run the services of windows. It gives the following error: 1058: THE SERVICE CANNOT BE STARTED EITHER BECAUSE IT IS DISABLED OR BECAUSE IT HAS NO ENABLED SERVICES ASSOCIATED WITH IT.
Of course I tried enabling it and starting it. It does not work.
2- I have no service packs- Same reason as above.
3- I ran HIJaCKTHIS- I ran all the program suggeted-
4- Please find the files attached.
5- OH, I forgot- The virus took over my desktop wallpaper. It is blue now, and I cannot change it anymoer
 

Attachments

1 - 3 of 3 Posts
Status
Not open for further replies.
Top