Tech Support Forum banner
Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter · #1 ·
Hi, after I installed Vista Service Pack 1 on my my computer, Windows Live Messenger won't connect. It doesn't even try to connect, error 8008007e just pops up emidiatly when I press "log in". It worked perfect before I installed SP1, and I don't think there is a problem with my firewall.
 

·
Administrator, Manager, Microsoft Support, MVP
Joined
·
34,403 Posts
Re: Windows Live Messenger can't connect after Vista SP1 install

Hi -

Error code 0x8007007e = ERROR_MOD_NOT_FOUND
126 (0x7e) - The specified module could not be found.

Re-install Windows Live. If the current install is corrupted, it should offer "repair" when you install. Otherwise, allow it to install.

http://download.live.com/

Regards. . .

jcgriff2

.
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #3 ·
Re: Windows Live Messenger can't connect after Vista SP1 install

Hi -

Error code 0x8007007e = ERROR_MOD_NOT_FOUND
126 (0x7e) - The specified module could not be found.

Re-install Windows Live. If the current install is corrupted, it should offer "repair" when you install. Otherwise, allow it to install.

http://download.live.com/

Regards. . .

jcgriff2

.
Hi, I have already tried this several times without success.

But, when I go to my list over installed programs I can't find Windows Live Messenger anywhere, so I have to go into my harddrive and delete the folder.
 

·
Administrator, Manager, Microsoft Support, MVP
Joined
·
34,403 Posts
Re: Windows Live Messenger can't connect after Vista SP1 install

Deleting the folder may get the folder, but the registry entries are still there - calling for non-existent files.

Try this for program un-install - you'll have to get ALL Live programs I would imagine.

http://support.microsoft.com/kb/290301

I know that Live Messenger (msnmsgr.exe), Windows Live Comm (wlcom.exe) & Live Mail (wlmail.exe) may have to be killed with Task Manager b4 you can uninstall them.

To kill an app, bring up TaskManager, find the above EXE files, right-click on them & select KILL.

Happy hunting!

jcgriff2

.
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #5 ·
Re: Windows Live Messenger can't connect after Vista SP1 install

Hi -

Error code 0x8007007e = ERROR_MOD_NOT_FOUND
126 (0x7e) - The specified module could not be found.

Re-install Windows Live. If the current install is corrupted, it should offer "repair" when you install. Otherwise, allow it to install.

http://download.live.com/

Regards. . .

jcgriff2

.
Yay! It worked!
Than youuuu :))
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top