Tech Support banner

Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
39 Posts
Discussion Starter #1
I'm having some problems with the search function on Windows Explorer. There are apparently some "key words" that bring up special functionality.
I have a folder where I keep my music -- thousands of files.
I have named the files very carefully -- Artist - Song Title (Label #___)
I want to be able to search for things based on those file names.
But if the file name contains one of the "key words" -- I don't get results.
Example: Joe Blow - Let's Go On A Date (ABC #12345)
If I put "date" in the search box (without the quotes), I get no results.
I had one today where the artist was "Two People".
People is apparently another of the "key words" -- no result on search.
Other words have also been problematic -- I didn't write them all down.
This is getting very annoying -- I can't confidently tell if I have a file or not.
I can't change the file names -- the artists & song titles "are what they are".
is there a way to turn this "feature" off?
 

·
Registered
Joined
·
5,959 Posts
Re: windows explorer search issues

I tested the scenario you described and had no issues finding music, videos or documents by entering a keyword into the Explorer search field.

There are two things you can try:

1. Run Troubleshooter under "Change how Windows Searches". To do this go to the start button and enter "Search" (no quotes) into the search field and you should see it pop up in the list of applications under control panel. On the first page there's a link at the bottom for troubleshooting

If anything is found or repaired, test again.



2. Go to the start button and type in Change Search and go to the application called Change Search Options for Files and Folders, click on the Restore Defaults button


3. Try the Search FixIt
https://support.microsoft.com/en-us/mats/windows_search
 

·
Registered
Joined
·
39 Posts
Discussion Starter #3
Re: windows explorer search issues

Step #1 found nothing unusual.
When I clicked "Restore Defaults" on Step #2, a box or two changed.
So I completed that step and tried searching -- everything works great!
I must've had something turned on there that I didn't need.
Not sure how that happened, but it all works fine now.
Thanks for the help!

:dance:
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top