Tech Support Forum banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I think this i sthe right place to post this, I've looked in alot of places for an answer and tried alot of solutions i've found but to no avail. It seems to be fairly common from what I can gather.

Yeah so I got a big box from parcelforce this morning with my new build components. Put it together and when i try to install windows 7 x64 it hangs on "setup is starting...." after taking about 15 mins to getting to the part where i click the install now button >< tried everything I can think of to get it to work but to no avail. disabled fdd in the bios, changed hypertransport settings to 8 bit and x1 respectively etc. so i thought I'd ask here and see if anybody knows a solution. It seems to be a really common problem.

Setup is as follows

MoBo: Gigabyte 890GPA-UD3H
CPU: AMD Phenom II X6 1090T Black edition 3.2Ghz
Ram: Corsair XMS3 TwinX 4GB (2x2GB) PC3 10666C9 1333MHz Dual channel DDR3
HDD: Seagate Barracuda 7200.12 500GB 16MB Cache SATA 6GB/s 8.5ms 7200rpm
DVD Drive: Bog standard IDE emprex dvd drive from my old build - never had problems with it before

Bios detects everything fine, also done memtest, Ram is fine.

also tried installing to an IDE HDD incase the problem was with me using a SATA HDD and an IDE DVD drive but same problem

So any help would be much appreciated thanks:pray:
 

·
Moderator; Hardware
Joined
·
19,884 Posts
Re: Windows 7 x64 ultimate hangs on "setup is starting..."

Commercial Win7 DVD correct? Have you tried installing the 32bit version?

Reset the BIOS to defaults and then reconfigure. Verify the HDD setup.
 

·
Registered
Joined
·
933 Posts
Re: Windows 7 x64 ultimate hangs on "setup is starting..."

I was getting the same thing on my latest W7 64bit---

turned out to be a bad stick of RAM-

download and burn memtest to a cd- then boot to it and run it

I don't know how long is a good standard, but if there is a problem it should turn up within a few cycles of the memory tests.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #4 ·
Re: Windows 7 x64 ultimate hangs on "setup is starting..."

@silvergoat I'd already done a memtest and stated it in my original post,
@Dogg yes it's commercial and i've tried both

Also I found out what the problem was before you had both replied. Installed off a usb thumb drive instead and it went fine

Thank's for your replies though
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top