Tech Support banner

Status
Not open for further replies.
21 - 28 of 28 Posts

·
Registered
Joined
·
6,641 Posts
Re: win32k.sys BSOD [Moved from XP]

Don't touch the video card heatsink yet, it's not as easy as a CPU heatsink. Retry the old video card, make sure you uninstall the drivers, restart the computer and reinstall the proper drivers after you've installed the new card.

Your issue is probably hardware related, I'd like to have the input of the HW team so I'll see if I can draw their attention on your thread.
 

·
Premium Member
Joined
·
2,430 Posts
Re: win32k.sys BSOD [Moved from XP]

Hello dexus, check your bios settings.....according to your speedfan image your cpu voltage is @1.26V, spec voltage for your cpu should be, 1.35/1.4V, don't be afraid to go as high as 1.45V, since most asus mobo's will under volt a bit. Your other voltages also seem low ( I hope the extended period at high temps did not fry the vrm's on the mobo), give to cpu voltage bump a shot and report back what you find.
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #23 · (Edited)
Re: win32k.sys BSOD [Moved from XP]

I think there's something wrong with speedfan. My BIOS and ASUS PC Probe both say my Vcore is at 1.46.
According to PC Probe my voltages are:
Vcore: 1.46
+3.3: 3.42
+5.0: 5.05
+12.0: 12.31
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #25 ·
Re: win32k.sys BSOD [Moved from XP]

Well I did a repair install a few days ago, and I haven't got a win32k.sys error nor have I got any BSOD, so I think all my problems are fixed. :)

THANKS! :D
 
21 - 28 of 28 Posts
Status
Not open for further replies.
Top