Tech Support Forum banner
Status
Not open for further replies.
1 - 6 of 6 Posts

· Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hi All,

I have an issue which sounds much like one posted on 19th Feb, however my problem is on a new build, straight out of the box. FX 6100, GA-78LMT-USB3, HD5770, 4Gig non branded memory and W7 Ultimate 64 bit.

I saw this on the first website I visited, there were a number of images which only showed the top half and the bottom half was a mass of coloured pixels 'noise' covering the whole half of the image. On other websites small problems would be seen in different areas of the screen rips or tears and sometimes it would seem that the whole web page has been taken apart and each component is displayed consecutively down the left side of the screen.

I tried all the cache deletes, GPU acceleration, removed GPU and used on board VGA etc. It has to be software but I am at a loss, I have only installed OS, MS Office, MS SE and Chrome so if a re-install is required it's not a major issue.

Every other PC in the house is fine, if anyone has an idea I would be very grateful.

If any more information is required, please ask and I will provide

Cali
 

· Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
Re: Web Pages display incorrectly in any browser

I've tested GPU and all OK, I tried using on board graphics too but problem remains. It seems to be something with the CSS not loading correctly, the missus needs the PC this weekend but next week I think a fresh install is my next option.

Thanks for the reply

Cali
 

· Team Manager, Microsoft Support
Joined
·
33,796 Posts
Re: Web Pages display incorrectly in any browser

Just checked this with AMD:


ATI Radeon™ HD 5770 System Requirements

* PCI Express® based PC is required with one X16 lane graphics slot available on the motherboard
* 450 Watt or greater power supply with one 75W 6-pin PCI Express® power connectors recommended (600 Watt and two 6-pin connectors for ATI CrossFireX™ technology in dual mode)
* Certified power supplies are recommended. Refer to AMD Certified Power Supplies for a list of Certified products
* Minimum 1GB of system memory
* Installation software requires CD-ROM drive
* DVD playback requires DVD drive
* Blu-ray™ playback requires Blu-ray drive
* For an ATI CrossFireX™ system, a second ATI Radeon™ HD 5770 graphics card, an ATI CrossFireX Ready motherboard and one ATI CrossFireX Bridge Interconnect cable per graphics card (included) are required
 

· Registered
Joined
·
3 Posts
Discussion Starter · #6 ·
Re: Web Pages display incorrectly in any browser

Just to follow up; a re-install solved the issue, I realised I did the most stupid thing when copying some important documents I wanted from the previous installation I copied the whole User folder, this included the App Data folder which must have cause conflicts between the new install and the original config.

Cheers for all the help.
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top