Tech Support Forum banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
ok I am having trouble with my wav files not playing. However Windows Startup wav, logon wav and logoff wav do work. I play Lord of the Rings Online and I can here the ambient sounds and the music (I believe these are either .abc or .mp3's), but can't hear any other sounds including in game voice chat, same with Vintrillo.

Everything worked fine at 3am est this morning 7/29/09 but when I logged off it installed a windows update. Now I have the problem.



I am running:

AMD Athlon 7750 Dual-core CPu
2.7 GHz, 4GB RAM
Asus M2N68-VM motherboard
on board audio
*Control panel/Device Manager/Sound, video and game controllers/
*Legacy Audio
*Nvidia HDMI Audio
*VIA High Definition Audio

WinXP Home Edition v2002 with sp3


I ran Directx Diag and the Sound test gave this result:

DirectSound test results: Failure at step 19 (User verification of software): HRESULT = 0x00000000 (error code)

That was checking the viahduaa.sys driver version 6.00.0001.1450 date 5/9/2008 from VIA Technologies, Inc.
(that was the newest driver I could find

-----------

I restored my system to an earlier version and it didn't change.

I located a simular problem on the forums and checked the solution,

****************
"Click on the start button. Go to Run Type in regedit

Once registry editor has opened up left click on the Hkey_Current_User key.
In the right hand area you will find a binary string value that says
Name: (default)
Type: REG_SZ
Data: VALUE NOT SET

Now if your data does NOT say value not set simply right click on the
default string and delete. Windows will immedately create you a new
one. Restart your computer and you should hear sounds. "
****************


This had no effect since it was set correct to begin with.
-----

I reinstalled and updated all drivers (fresh) and still no change.




I have 20 years in computer repair experience and this one stumps me.


Please help????
 

·
Part Time Repair Tech
Joined
·
1,267 Posts
Re: Wav not working - HELP PLZ

What are you trying to play wav files with? Windows Media Player? Have you tried uninstalling and reinstalling the player? Have you tried playing one of these wav files on another computer?
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #4 ·
Re: Wav not working - HELP PLZ

Playing wav's with different players would not help with my applications (LotRO).

However the problem was solved when I discovered that both sets of headphones had manufacturer defects. Somthing in the design of the plug.

Everything is working properly now that I replaced them.

Thanks for the help.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top