Tech Support Forum banner
Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
495 Posts
Discussion Starter · #1 ·
I have just built a mew W7 PC using an Asus M5A07 LE R2.0 MOBO and an AMD FX 3.5G 6core CPU. Present ram is 4G but I hope to double that in a month or so.

All works fine except that when I leave the PC unattended for just a few minutes the screen reverts to the login with a password box. I punch it in and all is fine once again.

The PC does not shut down. Internet radio keeps running as does a sound recording program and I do not lose my place on a forum, the thing just want a password!
Most irritating, any ideas?

Dave.
 

·
Team Manager - Hardware, Acting Manager, Security
Joined
·
14,885 Posts
Re: w7/64 keeps asking for password

Go into Control Panel, "System & Security", "Power Options" and change the plan settings. Set the "turn off display" to 1/2 hour and " put the computer to sleep" for 1 hour.
 

·
Registered
Joined
·
495 Posts
Discussion Starter · #3 ·
Re: w7/64 keeps asking for password

Go into Control Panel, "System & Security", "Power Options" and change the plan settings. Set the "turn off display" to 1/2 hour and " put the computer to sleep" for 1 hour.
I have everthing set to "never" since this will be a sound recording machine and needs to "never stop" or be diverted from the recording program.

Dave
 

·
Administrator, Team Manager, Gaming, Team Manager,
Joined
·
54,105 Posts
Re: w7/64 keeps asking for password

Right click on a blank area of your desktop, select personalize from the list, in the lower right click on screen saver if the box labeled "on resume display log in screen" has a check in it uncheck it and click apply then click ok.
 

Attachments

·
Registered
Joined
·
495 Posts
Discussion Starter · #5 ·
Re: w7/64 keeps asking for password

Right click on a blank area of your desktop, select personalize from the list, in the lower right click on screen saver if the box labeled "on resume display log in screen" has a check in it uncheck it and click apply then click ok.
Yup, that sorted it. I had thought that since I had selected "none" as screen saver it would all be turned off and not intrude ...Silly me!

Now I have a radio sound level problem with my other W7/67PC but I shall garner my facts and open another thread for that.

Thanks a bunch all.

Dave.
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top