Tech Support Forum banner
Status
Not open for further replies.
1 - 9 of 9 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Hi All,

I'm new to vista, have just installed Home Premium yesterday, and having problems already

Vista just simply won't run or save a program or file that I have downloaded.

I am logged on as the administator, and when I try to download a program, if I try to run it, it will download it, the progress will go to 100%, then when i click run, it just vanishes and does nothing else?? If i click to save it first, it asks me where to save it to, then just vanishes.

I have a dual core 1.8 system, 2gig ram, and a 256 graphics card.

I've had a search on the 'net and can't find this problem anywhere, Can anyone help please?

Regards, fb
 

·
Administrator, Manager, Microsoft Support, MVP
Joined
·
34,403 Posts
Re: Vista won't run or save a downloaded program

Hi fb902350. . .

Welcome to the Tech Support Forum - Vista Support!

Are you using IE7 or an alternate browser such as Firefox?

Regrards. . .

jcgriff2
 

·
Administrator, Manager, Microsoft Support, MVP
Joined
·
34,403 Posts
Re: Vista won't run or save a downloaded program

What type(s) of files are you downloading - things like Firefox or other programs that you would like to install from the Internet?
 

·
Administrator, Manager, Microsoft Support, MVP
Joined
·
34,403 Posts
Re: Vista won't run or save a downloaded program

And yes. . . as nokayin suggested - try in SAFEMODE - but use Safemode w/Networking. You may not be able to install the program under SAFEMODE, but you should at least be able to save it to your desktop.

Also... have you performed a Search for the downloaded modules in question?

jcgriff2
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #7 ·
Re: Vista won't run or save a downloaded program

Cheers guys,

I've tried about 7 different applications/files, each one trying to both run and to save including,
Firefox, MSN Messenger, and more stuff like this,
addly enough though I have managed to get one program to work, this was AVG antivirus.

I have searched the computer for them, and this didn't return anything.

I'll try safe mode tonight. If that does work, then what do you think will be causing it?

Alternatively I could just reformat and start again??
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #8 ·
Re: Vista won't run or save a downloaded program

WORKING NOW!!!

Tried it in safe mode, not a thing, so reformatted HD, and started again with install. everything seems to be working now.

Thanks alot guys!!!
 

·
Administrator, Manager, Microsoft Support, MVP
Joined
·
34,403 Posts
Re: Vista won't run or save a downloaded program

I am glad that a solution has been found. Ironically, I too had a problem with Adobe, that resulted in a reformat and re-install of Vista --- but then that is a weekly chore for me lately due to testing software.

Good Luck... and please feel free to come back any time with further questions or concerns.

Regards. . .

jcgriff2
 
1 - 9 of 9 Posts
Status
Not open for further replies.
Top