Tech Support Forum banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hey folks :) im kinda new to this forum but i think this is the best place to put this ( as im not sure if this is a vista bug)

Anyway i just recieved my new shiny 8Gb X-porter usb key optimized for windows readyboost.

I dropped it in everything installed fine and i put ready boost on.
Now the next day when i booted up my computer the screen went black and said that There was an invalid system disk that should be removed to allow vista to boot up.

I then removed the USB and i pressed enter and computer booted perfectly fine.

Now as u can probably understand this is unbelieveably annoying, as i cant start my computer without being there....

Im not the big Techy person so i havent done much testing of what this problem could be caused by, my only guess would be that the boot order changes from harddrive to usb ? and thereby should be set back to normal. But really any ideas are open as im alittle lost.

The problem aint serious and my computer works fine nonetheless but its still annoying.

Thanks

Ravin :)

System:

Intel q6600 with Arctic freezer 7 pro
3gb of Pc-6400 ram (corsair) my 4th stick was broken,
650 watt Corsair powersupply.
Asus p5n-e sli motherboard
Ati hd3870
Baracuda 300gb 7200 Rpm sata harddrive
Antec 900 case.

(quick overview of system feel free to ask for information)
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
Re: Usb key causes Vista to be unable to boot

Thanks alot Eneles my conclusion were right about the bootorder but your list of how it should be set helped me to solve my problem.

My boot order was wrong:
1: Removable
2: HDD
3: CD/rom

I have now changed it all around and it boots perfectly thanks alot :)))
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top