Tech Support Forum banner
Status
Not open for further replies.
1 - 20 of 24 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter · #1 ·
Hi,

I really need some help please, as i have never come across this problem before.

Approx about a week ago for some reason my flash drives and ipod are not correctly recognised all of a sudden through the USB connection.

When I plug them in, windows Xp makes the noise that the devices have been plugged in...but for example my flash drive does not come up with autoplay anymore, and is not seen in My Computer.

I checked the drives via computer management in device manager and my flash drives and Ipod are displayed there, but are not in disk management. Also when I safely remove the hardware they are listed there also, but I have no access to them...PLEASE HELP! they have been working for years and all of sudden just stopped!

Is this a windows issue?

thanks in advance

Hope to hear from yo soon!
 

·
Moderator; Hardware
Joined
·
19,884 Posts
Re: USB Devices not working anymore.HELP!

Try deleting/removing the USB controllers in Device Manager and reboot.

You might also consider updating to SP3.
 

·
Registered
Joined
·
16 Posts
Discussion Starter · #3 ·
Re: USB Devices not working anymore.HELP!

thnx for the response.

I tried uninstalling USB controllers and rebooting... with no luck!

I currently have SP3 but did not update my profile!

I have tested my Usb flash drives and Ipod on several other computers and they work fine!

But do not work on mine properly all of a sudden!

Any other ideas?
 

·
Premium Member
Joined
·
77,999 Posts
Re: USB Devices not working anymore.HELP!

in the device manager click on view at the top and in the dropdown
show hidden devices
then uninstall all listed usb items
turn the computer off
unplug usb plugs
reboot twice
replug in the usb plugs
 

·
Registered
Joined
·
16 Posts
Discussion Starter · #5 ·
Re: USB Devices not working anymore.HELP!

thnx again for quik response!

Do I uninstall all of the list under "Universal Serial Bus controllers"
and The list under "Human interface devices".....?

and is there any particular order i should do it in? because last time i did it.. I uninstalled one of the bus controllers and lost my connection to the mouse and keyboard and could not delete any more!

thanks so much again...u guys here are awsome!

Best tech forums on the Web..by far!
 

·
Registered
Joined
·
16 Posts
Discussion Starter · #7 ·
Re: USB Devices not working anymore.HELP!

thnx dai for response.

Tried everything you said, step by step...but still cannot get it to work!

I can't work it out...I have re-installed motherboard drivers.

I just find it wierd that windows still recognises it when plugged in! and is still listed in "safely remove hardware"...I tried brand new flash drive and Ipod..but again still doin same thing! and everything was workin fine, up until about a week ago!

Any other ideas?
 

·
Premium Member
Joined
·
77,999 Posts
Re: USB Devices not working anymore.HELP!

try a cmos reset

cmos reset
turn the computer off
remove the power lead from the back
take the side off
remove the cmos battery
move the cmos jumper from pins 1 and 2 to pin 2 and 3 and the back to pins 1 and 2
reinsert the battery
put the side on
replug in the power lead
boot the computer

there can be 2 solder points you touch with a screwdriver
2 pins you touch with a screwdriver or use a jumper
a cmos clear switch or button
there will be a diagram and instructions in your manual
 

·
Registered
Joined
·
16 Posts
Discussion Starter · #9 ·
Re: USB Devices not working anymore.HELP!

Reset CMOS battery and stiil can't get it to work!

This is driving me nuts! lol!

Would it have something to do with the lack of power all of a sudden, through the USB ports?

But then again it wouldn't recognise it at all, if that was the case... would it?
 

·
Registered
Joined
·
16 Posts
Discussion Starter · #12 ·
Re: USB Devices not working anymore.HELP!

Tried a self powered USB hub...and again no luck!

Dont know what to do..there must be some kind of conflict somewhere!
 

·
Registered
Joined
·
16 Posts
Discussion Starter · #17 ·
Re: USB Devices not working anymore.HELP!

Have you went out on a limb yet and tried a system restore?
No I have not tried system restore yet! as sometimes it can do more harm then good!

Quick question regading System Restore:

Will I lose recently installed programs, downloaded files and updates etc... after using system restore?
 

·
Registered
Joined
·
1,337 Posts
Re: USB Devices not working anymore.HELP!

No I have not tried system restore yet! as sometimes it can do more harm then good!

Quick question regading System Restore:

Will I lose recently installed programs, downloaded files and updates etc... after using system restore?
You would not lose recent work like documents but programs that were installed would be removed.
 

·
Registered
Joined
·
16 Posts
Here's a similar sounding thread.

I'd double check that you're not infected with anything..
Thanks so much cetkat for the link as this seems to be the problem, but still working on it!

Ever since this problem occured i have had a number of viruses and trojans, which most of them i deleted using AVG, spybot and spyhunter....

Spyhunter seems to detect these file:
Delete file: WINDOWS/system32/drivers/ovfsthymuyygoyibhcjalxyxdoesqsoppkrqds.sys
Delete key: SYSTEM\ControlSet001\Services\ovfsthyuypjbqlltfnpabawkvnmtvkxmktkkdt
Delete key: SYSTEM\ControlSet003\Services\ovfsthyuypjbqlltfnpabawkvnmtvkxmktkkdt

which i cannot seem to get rid of, and from reading this thread it might sedem to be the problem,

Any ideas in the best way to delete these files?

I also did a GMER rootkit scan:
 

Attachments

1 - 20 of 24 Posts
Status
Not open for further replies.
Top