Tech Support banner

Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hello All!

I've got several accounts in my Thunderbird v3.1.10.

I've noticed that depending on which account is highlighted when I click "Write" to compose a new message, that is the account that will be used as the sending account.

This is fine, however I have all of my Sent Items being stored in a single folder for all accounts, which is located under the tree called "Local Folders" in Thunderbird.

When I forward anything from the sent items, it default to what is seemingly just one particular account - one that I really prefer not to send messages from in almost all cases.

Does anyone know where the setting would be to set the default account to use for forwarding messages from the 'Local Folders' / 'Sent' folder?

Thanks!!

John
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
Re: Thunderbird Default Account when Forwarding

I'm not sure if this will work for your setup, but I use the Correct Identity extension for this: https://addons.mozilla.org/en-us/thunderbird/addon/correct-identity/

Honestly, where you store the Sent messages shouldn't have an effect on this at all.
This worked! Thanks so much for your help.

I know the Sent messages location shouldn't have affected this, but the problem is that Thunderbird seems to treat "Local Folders" as an "account". And since the options for the Local Folders account are limited, you cannot change which address it defaults to send from when you are forwarding a message from there. So indirectly, it does cause this issue.

In any case, luckily 'Correct Identity' had "Local Folders" in the accounts list and let me set the default to the correct address and it works beautifully now.

Thanks again!
 

·
TSF - Enthusiast
Joined
·
1,835 Posts
Re: Thunderbird Default Account when Forwarding

Wonderful. I use it because I forget to look at my From address and with 13 accounts, who knows which account it will send from. ;-)

You're quite welcome.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top