Tech Support banner

Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
27 Posts
Discussion Starter #1
Ok... here is a folder... i went right click and properties, i selected hide this folder... good and its working...:rolleyes:

now here's the problem... i was trying to test out the system on its hiding, i went:
control panel/ folder options and i choose do not show hidden files and folders...:normal:

i took a look back in my hidden folder... its gone...
and now i have a problem trying to show that hidden folder!:laugh:

i went folder options again... hit show hidden files and folders...
then i look for the folder again... its not there!!:sigh:

i went back to folder options, and saw the pointer is on do not show the hidden files and folders!!:eek:

i clicked on show hidden files again... hit reset all folders, apply and ok.. just making sure...:mad:

i try looking for the folder... its just .... gone... but the data is still intact, since its taking up 20G's of space :upset:

Anyone here knows how to actually lock the pointer on "show hidden files and folders?":4-dontkno
This is real wierd and kinda funny... because i never had that problem with my other computer...:embarased
 

·
Registered
Joined
·
6,641 Posts
Re: this is really wierd!

Hi ZePhYrIuZ

Make sure you're logged as an admin. Run windows explorer, go to the folder that holds the folder you just hid. Click on tools => folder options => view. Tick "show hidden files and folders" and untick "hide operating system protected files". Press ok. Click on view => details then on arrange icons by => name.

If that didn't work then if you remember the exact name and location of the folder you can go to start => run and type the path to the folder => ok to access that folder. For instance if the folder was on your desktop type c:\documents and settings\your user name\desktop\the name of the folder. Once you're in the hidden folder go to view => customize this folder => general and untick the hidden attribute.
 

·
Registered
Joined
·
27 Posts
Discussion Starter #3
Re: this is really wierd!

oh um... i solved the problem now... it was the registery problem, the hidden registery key was actually set with decimal and not hexidecimal, so i made a new key to replace that. but thx for the help anyways. its good to see you who is "just passing by":laugh:
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top