Tech Support banner

Status
Not open for further replies.
1 - 8 of 8 Posts

·
Registered
Joined
·
187 Posts
Discussion Starter · #1 · (Edited)
I have a self-built desktop where I posted a thread and solved the problem. It has been three months and the problem has returned. The problem was first solved by un-installing a virtual drive along with the system drivers it came with. There were other drivers that were listed as old or potential problem drivers. I updated most of them but not all had updates in a while but were listed as compatible with windows 7 x64 by the manufacturer. As an example this was the case with the Rocket Fish USB3 PCIe 1x card I bought from BEST BUY retail store. I disabled the card in driver manager for quite a while but was ineffectual in stopping the system freezes. I since re-enabled the device because of it. I took a picture with my camera of the stop screen itself and saw that cmudaxp.sys was specifically typed out in the BSOD. I attached that image to this post and the dump file. I ran the verifier as of yesterday so it was running during this BSOD. The BSOD only shows up when I run it otherwise the computer simply freezes. I read that the whql Nvidia drivers show this trait but I can not confirm if that sentence was accurate or if it was just an opinion. I have an Nvidia card. To be specific: GeForce GTX 460 by EVGA. It is overclocked by the manufacturer. To try to troubleshoot the problem I have reinstalled the Nvidia drivers by the clean install method. I disabled or updated the suggested drivers that have potential to cause additional problems. I disabled various services set to run to test if that fixed the issue. I did the same to various start-up programs but none of what I have tried fixed the issue so far.

I have Three OS's on my computer. Linux Ubuntu x64, Microsoft Windows 7 x64, and Microsoft Windows 8 x64. I have only observed this problem on Win7x64.

Here is a quoted ((from my first thread dated 5/30/2013)) detail of the above mention driver found in the BSOD captured picture:
PS: I did not suspect this as a problem as is was not suggested as a potential trouble maker. However I did not buy this card at the same time I built this computer. I bought the card this year (2013) but I built the computer In November/December 2011. The problems are new to this year (2013) which is a connection I did not make until copying this quote into this post just now. I would however like to keep this card even if it dose turn out to be the issue since -for me- I had to save up what is left over month to month money wise, and it is the only card I have with Dolby Digital Live which I use for gaming with my home theater system.

cmudaxp.sys Thu Mar 10 07:44:15 2011 (4D78814F)
C-Media Audio Interface Driver (WDM) by C-Media [br] ASUS Xonar DG Audio Interface driver [br] HTO CLARO Audio Interface Driver
http://www.carrona.org/drivers/driver.php?id= cmudaxp.sys
 

Attachments

·
TSF Team, Emeritus
Joined
·
4,349 Posts
Re: System Freeze Started Happening Again

Hi,

The attached DMP file is of the DRIVER_IRQL_NOT_LESS_OR_EQUAL (d1) bugcheck and appears to be faulting cmudaxp.sys which is the:

C-Media Audio Interface Driver (WDM) by C-Media
ASUS Xonar DG Audio Interface driver
HTO CLARO Audio Interface Driver
For temporary troubleshooting purposes, I am going to recommend uninstalling the software using this driver and remove the device possibly using this driver as well to rule out any specific issues regarding this driver.
wdcsam64 fffff880`0415f000 fffff880`04162880 Wed Apr 16 04:39:08 2008 (4805bb2c) 0000d887 wdcsam64.sys
^^
Western Digital SCSI Arcitecture Model (SAM) WDM driver
2008 driver version has known BSOD issues in Windows (yours is from 2008).

Update via - WD Support / Downloads / Select Product

Regards,

Patrick
 

·
Registered
Joined
·
187 Posts
Discussion Starter · #3 · (Edited)
Re: System Freeze Started Happening Again

I will remove the sound card for 7 days since this specific operating system has not been able to go a single day without freezing. If you thing more or less time is better for troubleshooting send a post back. I'd be happy to not have to wait 7 days till I post my answer back if it worked or not. If it does turn out to be the problem, I would like to find out a fix for the issue even if it is a workaround since the positive I get out of the card is greater than the negative it causes (if it is in fact the problem). I will put back in the sound card I installed at the same time I built the computer since I did not experience this problem any were near that time frame, i.e. this problem started two years after nov/dec 2011; the date I built the computer.
 

·
TSF Team, Emeritus
Joined
·
4,349 Posts
Re: System Freeze Started Happening Again

Hi,

If you are having freezing every single day consistently, and when you remove the card the freezing stops for 3-4 days, you know it's the card and you won't have to wait a week to know it was the problem.

Regards,

Patrick
 

·
Registered
Joined
·
187 Posts
Discussion Starter · #5 ·
Re: System Freeze Started Happening Again

I followed your advice and first tried removing the device that was conflicting with my sound card. I leaned it was my 2TB WD My Book external hard drive. I leaned that it has a feature where in device manager it shows up under "WD Drive Management Devices" as a "WD SES Device." This driver allows the use of blinking lights and passwords and other crap-ware that I never use. I was able to use the following guide from Microsoft's MSDN website to block WD's Device Management driver from auto installing by it's hardware ID. Since the actual hard drive has a different hardware ID it is unaffected. It now shows up under disk drives and can be use just as I have always used it. Now three days later sitting at home in the evening I can say I have not had a single system freeze since I first created the thread. I will give it a little while longer before I feel 100% sure but I do believe the problem will not show up again.
 

·
TSF Team, Emeritus
Joined
·
4,349 Posts
Re: System Freeze Started Happening Again

Hi,

Exceptional work. Please keep me updated as if that solved your issue, I just learned something very handy for future use if I ever deal with a similar case.

Regards,

Patrick
 

·
Registered
Joined
·
187 Posts
Discussion Starter · #7 ·
Appears to be fixed minus one instance

The issue appears to have been fixed. I had a hairy moment when it had momentary freezes that lasted a second or two but then continued. The mouse cursor also kept looking funny when moving over different windows or parts of them. I was able to do a successful soft reboot. It did freeze once the same way as before two days ago. It was right after startup and occurred only that one time. In the long term the issue has not occurred except in that one instance per the same usage when the problem was occurring frequently.
 

·
TSF Team, Emeritus
Joined
·
4,349 Posts
Re: System Freeze Started Happening Again

Hi,

Thanks for the update. As long as any issues like that have not happened since and are not consistent, it looks like we may be in the clear.

If you feel or are confident enough that your problem is solved, please navigate to 'Thread Tools' at the top of the thread and select 'Mark this thread as solved'.

Regards,

Patrick
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top