Tech Support banner
Status
Not open for further replies.
1 - 11 of 11 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
I can run in safe mode as much as I want, but when I try to start normally the screen either goes completely black after the windows loadup or I can log in but the screen is covered in black squares and gradually the pattern changes and begins covering more and more of the screen until it's black.

specs:
Computer model: Dell XPS 430
Processor: Intel(R) Core(TM)2 Quad CPU Q8300 @2.50GHz 2.49GHz
Memory (RAM): 4,00 GB
System Type 32-bit Vista
Tablet PC: Available
Graphics Card: ATI Radeon 4800 Series

As the result of a Rootkit and a trojan (Mostly the rootkit) I had to reinstall my Operating system, it used to work okay until I got the virus... Which disguised itself as an antivirus that frequently brought up adverts for itself, and for some reason porn images began popping up on my desktop.

When I checked my devices yesterday I saw that I had a shoutmark next to one "SM Bus Controller", so I did some reasearch and downloaded a driver off Dell's site on another computer, copied the file to a USB and brought it over to my computer, then installed it onto my computer on safe mode.

The shoutmark next to the bus controller is gone now, but my screen still keeps blacking out on normal mode. Any ideas? I really need my computer back up to speed.
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #3 ·
Re: Screen dots/blocks then blacks out on normal startup

No, I can try doing that and report back. Though it might take quite a while because I have to do the whole USB spiel again.
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #5 ·
Re: Screen dots/blocks then blacks out on normal startup

It allows me to use the internet because I selected Safe Mode with Networking. On Normal mode it wouldn't go very well because; like I said, it would either be completely black from the start or gradually disappear.

I have to use a USB to import drivers because I can not download while in Safe Mode, even with networking on.
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #7 ·
Re: Screen dots/blocks then blacks out on normal startup

The (only available) chipset driver was the thing I installed to get rid of the Bus controller error.
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #8 ·
Re: Screen dots/blocks then blacks out on normal startup

Well I brought down all the driver installations I could and none of them worked. I don't know maybe it's a safe mode thing again. This is driving me nuts, should I just give up? What do you recommend I do?
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #10 ·
Re: Screen dots/blocks then blacks out on normal startup

FFF I fixed it, turns out what I did wrong reinstalling was I installed OVER my old system, whereas if you go to System Repair after pressing F8 at startup there's a replace/repair option that starts the system over correctly with all the vital drivers etc.
 
1 - 11 of 11 Posts
Status
Not open for further replies.
Top