Tech Support banner

Status
Not open for further replies.
1 - 9 of 9 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I have tried everything I can think of Uninstalling and Reinstalling running Registry Mechanic,Defraging,Disc Cleanup, Updating Windows,Updating Drivers for MOBO and Video,Running in Compatibility Mode for XP SP 2.Using AMD Fusion to shut down all unnecessary processes. I'm at a loss as to what to do I'm running Windows Vista 64 Bit Ultimate 4 gigs of DDR2 RAM,MOBO is ASUS M4A78 PLUS,Video Card is HIS ATI 4870, If anyone has any answers please share I'm losing my mind :'(

These are the Details

Problem Event Name: APPCRASH
Application Name: Borderlands.exe
Application Version: 1.0.0.0
Application Timestamp: 4ab92d4f
Fault Module Name: Borderlands.exe
Fault Module Version: 1.0.0.0
Fault Module Timestamp: 4ab92d4f
Exception Code: c0000005
Exception Offset: 006ad52a
OS Version: 6.0.6002.2.2.0.256.1
Locale ID: 1033
Additional Information 1: 5dab
Additional Information 2: b77684d37ec78b741287ccda244861a8
Additional Information 3: 269a
Additional Information 4: c671811075b8ae1aa7db811684901804

This is what happens when I first launch.

General protection fault!

History: GetOutermost() Address = 0xaad52a (filename not found) [in c:\program files (x86)\steam\steamapps\common\borderlands\Binaries\Borderlands.exe]
G Thread::OnExit() Address = 0x13a27d5 (filename not found) [in c:\program files (x86)\steam\steamapps\common\borderlands\Binaries\Borderlands.exe]
RtlTimeToTimeFields() Address = 0x7743a58b (filename not found) [in C:\Windows\SysWOW64\ntdll.dll]
HeapFree() Address = 0x76a53f01 (filename not found) [in C:\Windows\WinSXS\x86_microsoft.vc90.crt_1fc8b3b9a1e18e3b_9.0.30729.1_none_e163563597edeada\MSVCR90.dll]
Address = 0x453a14 (filename not found) [in c:\program files (x86)\steam\steamapss\common\borderlands\Binaries\Borderlands.exe]
GThread::OnExit() Address = 0x13a3dad (filename not found) [in c:\program files (x86)\steam\steamapps\common\borderlands\Binaries\Borderlands.exe]

Also

I try to close again and This happens


Runtime Error!

Program: c:\program files (x86)\...

R6025
- pure virtual function call
 

·
TSF - Enthusiast
Joined
·
12,841 Posts
Re: Runtime Error on Launch of Badlands

Can you tell me what your PSU is? (power supply unit)

I think you should try turning off DEP (data execution protection).

To do this please follow these steps;

Open Start menu
type "cmd"
right click on it and run as administrator
copy this into the black command prompt box
bcdedit.exe /set {current} nx AlwaysOff

To turn it back on Type this

bcdedit.exe /set {current} nx AlwaysOn
 

·
TSF Team, Emeritus
Joined
·
9,133 Posts
Re: Runtime Error on Launch of Badlands

Hello and welcome to TSF!

You may also want to disable UAC (User Account Control).

Do do this:

Press 'WindowsKey' + R
Type cmd
And put this in the box
Code:
C:\Windows\System32\cmd.exe /k %windir%\System32\reg.exe ADD HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System /v EnableLUA /t REG_DWORD /d 0 /f
you will have to restart to see the changes.

to enable UAC again, go back to the Command Prompt and type
Code:
C:\Windows\System32\cmd.exe /k %windir%\System32\reg.exe ADD HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System /v EnableLUA /t REG_DWORD /d 1 /f
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #7 ·
Re: Runtime Error on Launch of Badlands

What I ended up doing was deleting borderlands in c:/program files\steam\steamapps\common\Borderlands
and My Computer,under Documents you'll find my games Borderlands, and you see Binaries,Save Data, and WillowGame I deleted all of these ran Registry Mechanic,Auslogics Disc Defrag, and Deleted and reinstalled Physx and DirectX.After reinstalling the game once more for the 4th time it works. So theres your solution for anyone who may have this problem some day. Thanks for the support guys ^^
 

·
TSF Team, Emeritus
Joined
·
9,133 Posts
Re: Runtime Error on Launch of Badlands

Glad it worked. Please mark this thread as solved under thread tools, thank you.
 

·
Registered
Joined
·
1 Posts
@p_low

Just wanted to say I ran into this problem the other day, and I searched Google and yours was the only post I could find that solved this error. Just wanted to say thanks for the following up with your solution. You have at least helped one person.
 
1 - 9 of 9 Posts
Status
Not open for further replies.
Top