Tech Support banner

Status
Not open for further replies.
1 - 8 of 8 Posts

·
Registered
Joined
·
80 Posts
Discussion Starter #1
One of the classes in my school, for online quizzes, requires the Respondus Lockdown Browser, which is basically a web browser that forces the shut down of other internet using services (when I ran it it forced log me in and AIM and other things of that nature to shut down) and will not let you alt tab when using it, I suppose for quiz security so you don't cheat. After installing it and running it and it quitting all those programs I got about 5 minutes into the quiz and then got an instant BSOD. When I restarted though, the shutdown button in my start menu is gone and when I ctrl+alt+del it says that the task manager has been disabled by the administrator even though I'm the only user and administrator for this computer.

Getting the browser to work is not important as I know someone that has it working and I can use their computer, however getting my computer back to its original non I'm-not-gonna-shut-down-for-you state is.

Thanks for your help.
 

·
Registered
Joined
·
6,641 Posts
Re: Respondus Browser Has Messed My Comp Up

Hi Titanium Lion !

Does start => run => c:\windows\system32\shutdown.exe -s work to shut the computer down ?

This may help :
http://www.respondus.com/esupport/index.php?_a=knowledgebase&_j=questiondetails&_i=113&nav=+&gt;+<a+href='index.php?_a=knowledgebase&_j=subcat&_i=20'>Respondus+LockDown+Browser</a>+&gt;+<a+href='index.php?_a=knowledgebase&_j=subcat&_i=23'>General</a>

Try repeatedly pressing F8 when the computer starts and loading the last known good configuration from the menu that will appear. You can also use the system restore utility within windows to load a restore point prior to when you installed the program (start => all programs => accessories => system tools => system restore). You'll have to reinstall the latest critical updates from Windows updates if you've installed any since then.

Have you tried uninstalling the browser with add/remove programs then reinstalling ? (shortcut : start => run => appwiz.cpl)

Else you can still open a ticket with Respondus' support
 

·
Registered
Joined
·
80 Posts
Discussion Starter #4
Re: Respondus Browser Has Messed My Comp Up

So yeah, apparently sometime when I was setting up my computer I decided to dump a bucket of fail on it... system restore was turned off. I don't remember doing this as I have used it in the past... hopefully the start up will work.
 

·
Registered
Joined
·
80 Posts
Discussion Starter #5
Re: Respondus Browser Has Messed My Comp Up

Ok, no dice with the last known good configuration. And I can get it to shut down, because log off is available and I can shut it down from there, but not having access to the task manager is going to hurt.
 

·
Registered
Joined
·
6,641 Posts
Re: Respondus Browser Has Messed My Comp Up

Last known good config is the same as system restore (it restores the last restore point) so it won't work if you disabled it.

Try to start and close the browser normally as per respondus' website instructions and see if it helps.
 

·
Registered
Joined
·
80 Posts
Discussion Starter #7
Re: Respondus Browser Has Messed My Comp Up

Yeah I took a look at the link and so I reisntalled the sorry thing then ran it and now after another restart everything is working fine. Thanks so much for your help.
 

·
Registered
Joined
·
6,641 Posts
Re: Respondus Browser Has Messed My Comp Up

Glad I could help. Could you please mark the thread as solved using the thread tools at the top of your very first post so that I don't have to ask a moderator to do it for me ? :wink:
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top