Tech Support Forum banner
Status
Not open for further replies.
1 - 20 of 38 Posts

·
Registered
Joined
·
18 Posts
Discussion Starter · #1 · (Edited)
My computer was running slow and every so often would give me the blue screen of death, I thought I had it figured out but I guess not.. I reinstalled the OS but I cannot get onto the internet.

My computer is a XPS 400, i'm pretty sure it has the SP2 on it. I don't know what other information i would need to give. If more is needed let me know.


EDIT: I am running windows XP Media Center for OS
 

·
Registered
Joined
·
18 Posts
Discussion Starter · #4 · (Edited)
Re: RE-Install OS, Cannot Connect To The Internet

Used a Xp OEM disk i believe. Tho I'm not 100% It was a friends.

As for my drivers, I looked on the dell website from a different computer, copied the drivers it said were installed on my computer when shipped, and then installed them onto my computer. But there was only 4 drivers indicated from the information I got from dell. EDIT:computer still doesn't connect to the internet.
 

·
Registered
Joined
·
18 Posts
Discussion Starter · #6 ·
Re: RE-Install OS, Cannot Connect To The Internet

I went to the website and the drivers that are listed there I already put on my computer. Any other suggestions? If more information is needed please let me know. If I could get a walk through or perchance a phone conversation to help walk me through it..

Also, I did some looking and it looks like I only have the SP1 on the computer. I get an error when trying to install .net framework SP2. I know I'm asking a lot of you all on here, I just don't know where to turn. Dell wont help me unless I pay them another $50, money that I don't currently have.

If need be I'll start the whole reinstall of windows to make sure I did it right, or if there is a driver that somebody knows that I need let me know, these are the drivers that dell says came on my computer.

Sony Firmware
Conexant Application
Conexant Diagnostic Utility
Conexant Driver

If those will fix my problem, perhaps I installed them in the wrong order? or maybe those aren't whats wrong..

If anybody is willing to walk me through it over the phone send me a PM.
 

·
TSF Team, Emeritus
Joined
·
54,253 Posts
Re: RE-Install OS, Cannot Connect To The Internet

It looks like you may have entered the Service Tag incorrectly . . if you go to the link CCT gave you should see them

This should be the network driver

Be sure to load the chipset driver first, then the others.

You might as well go straight to SP3
 

·
Registered
Joined
·
18 Posts
Discussion Starter · #8 ·
Re: RE-Install OS, Cannot Connect To The Internet

Alright, that driver worked, and I am connected to the internet on my desktop. Should I go through and install all the other drivers on the link? Is there a certain order I should go about doing it? Or just start at the top and go down the list?

I double and triple checked the service code and I had it typed in right.. I don't know why there was a problem with it..
 

·
TSF Team, Emeritus
Joined
·
54,253 Posts
Re: RE-Install OS, Cannot Connect To The Internet

Start with the chipset, then the others in any order.

When you look in Device Manager, are there devices marked with a ? or shown as "Unknown"?
 

·
Registered
Joined
·
18 Posts
Discussion Starter · #10 ·
Re: RE-Install OS, Cannot Connect To The Internet

I'll wait to start installing the rest of the drivers until after this is responded too. Here is what I still have with Yellow Question marks.

PCI device
SM bus controler
 

·
TSF Team, Emeritus
Joined
·
54,253 Posts
Re: RE-Install OS, Cannot Connect To The Internet

SM bus controler . . That wouldindicate your chipset driver is not yet installed

PCI device . . That is usually the modem
 

·
Registered
Joined
·
18 Posts
Discussion Starter · #12 ·
Re: RE-Install OS, Cannot Connect To The Internet

I installed the chipset driver that is how I was able to get on the internet.. I'm fairly sure of it. Unless I did it wrong, but it was pretty automated
 

·
Registered
Joined
·
18 Posts
Discussion Starter · #13 ·
Re: RE-Install OS, Cannot Connect To The Internet

Edit to that last post... I did not have the chip set installed. Now all I have left is the PCI device... I don't know what I need to install to get that going... I was looking through some of the drivers, and I don't think I need all of them.. Right? I feel so lost.
 

·
Banned
Joined
·
2,854 Posts
Re: RE-Install OS, Cannot Connect To The Internet

Go to the Communications link in the drivers page and download the modem driver. When you no longer have any yellow marks in the Device Manager, then you are done installing drivers.
 

·
Registered
Joined
·
18 Posts
Discussion Starter · #20 ·
Re: RE-Install OS, Cannot Connect To The Internet

...I do not know how to use the device finder... but I'm doing my windows updates when they get finished I will report again
 
1 - 20 of 38 Posts
Status
Not open for further replies.
Top