Tech Support Forum banner

[SOLVED] Re: Can't access

5034 Views 4 Replies 2 Participants Last post by  skae00
I have a similar problem. i have a linksys wrt54g router and have configured the router. I am hardwired. And the same address applies for this router Two computers on network. One static one dhcp. Mine was static. Recently, i took my tower to another isp provider. came home and lost all trace of net, even on the the pc. I have released the ip from the last isp and renewed to get internet back. The problem is: I am the only pc connected and connected by dhcp (not the previous static address). However, i cannot access my router. I have reset the router and still no access. Crazy enough, the other computer can access the router, but no net access. How can i get my previous set up back as one pc Static and one pc DHCP?
Not open for further replies.
1 - 2 of 5 Posts
Re: Can't access

Even though it appears you're having the same problem, please start a new thread when you have a new issue. It's very difficult to keep two problems straight and who's working on what in a single thread.

I've created a new thread for your issue here.

Note: You will need to post complete details of your configuration and your specific issue in this new thread for us to help you.

Thanks for your cooperation.
Re: Can't access

First off, what version and patch level of Windows on each machine?

For each of the two machines, let's see this.

Hold the Windows key and press R, then type CMD to open a command prompt:

In the command prompt window that opens, type type the following command:

Note that there is a space before the /ALL, but there is NOT a space after the / in the following command.


Right click in the command window and choose Select All, then hit Enter to copy the contents to the clipboard.
Paste the results in a message here.

If you are on a machine with no network connection, use a floppy, USB disk, or a CD-RW disk to transfer a text file with the information to allow pasting it here.
See less See more
1 - 2 of 5 Posts
Not open for further replies.