Tech Support Forum banner

[SOLVED] Problem with Shuttle SG33G5B BIOS... Help?

2478 Views 2 Replies 2 Participants Last post by  Superdos
Hello, all you wonderful geeks and geekettes at TSF! Maybe you can help my case.

I have behind me a Shuttle computer I recently got on Sunday for my birthday. After a loading of XP and updates done, PLUS a files and settings transfer wizard from my old computer, everything seemed to be hunky-dorey. I shut off the computer for the night. after coming back from school the next day and turning it on, it would not go past it's second BIOS screen! the screen goes as follows:

JMicron PCI-E to SATAII/IDE BIOS v1.06, Copyright 2005 Jmicron, Inc.

(Right here it will show my DVD drive, a Pioneer DVR-109)

Press Any Key to Continue...
(Insert blinking cursor here)

I pressed all the keys on my keyboard to no avail. it would not boot.

Long story short, I called Shuttle Tech Support yesterday and they told me to unplug the power and the CMOS batery and hold the power button for 30 seconds.

Lo and behold, after plugging them both back in everything started to work and I was able to boot into XP. :D

But the problem didn't stop there. Now when I reboot from Windows, or even turn on the computer, I STILL get it hanging at that BIOS screen. :upset: When I want to load XP, I have to do the same trick as before, take out the battery, unplug the power and hold down the power button. The only other downsides to this is that my clock is reset, I lose the ability to use the onboard sound, and only one core of my processor is used. this has become annoying and I need a fix to this problem.

It isn't either of the RAM sticks, I booted into Memtest86 and tested both sticks, which were both clean enough to eat off of. I have also unplugged everything from the board one by one to see if it would spontaneously boot like that. Mind you I have nothing in either the onboard PCI/PCI-E slots. Can you wonderful people help me out? Even me, who's been told my many people that I should do this kind of thing for a living cannot even figure this one out. My Shuttle's specs are as follows:

Shuttle XPC SG33G5B Barebones
Origin of Purchase is
Mobo model number is FG33(S5106), used in the SG33G5B and G5M/Pro
BIOS date is April 27,2008
CPU: Intel Core2 Duo E8500 2.66Ghz 45nm LGA775
RAM: Transcend 2GB Kit DDR2 800 DIMMS, number on them is 507016-3684
Hard Drive: Seagate 7200.12 500GB SATA II

(Please tell me if you need more information about the hard drive's model, it's not in a position to be getting a number off of.)
OS is Windows XP Pro SP2C, upgraded to SP3
I'm using the onboard Intel G33 graphics for video.

If you need any more information Please tell me.

EDIT: Forgot to mention that the thermal paste I'm using on the CPU is Arctic Silver 5, if it means anything.

See less See more
Not open for further replies.
1 - 1 of 3 Posts
Re: Problem with Shuttle SG33G5B BIOS... Help?

boot into the recovery console and run
1 - 1 of 3 Posts
Not open for further replies.