Tech Support banner

Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
2 PCs running XP Pro SP2.
Hub = DLink DES1008 10/100
Problem.
@ "CMD" prompt - Pinging both ways and self.:smile:
But XP Pro cannot find ea other or themselves.:mad:
Fire walls switched off.
AV shut down.
NICs & IPConfig's on both machines tried/changed all various configs to no avail.
Reversed cables end-over-end and Comp to Hub to Comp

What am I Missing?:pray::confused:
 

·
Citizen of the world
Joined
·
51,042 Posts
Re: Ping=Yes But XP=No

On each computer, let's see this.

Hold the Windows key and press R, then type CMD to open a command prompt:

In the command prompt window that opens, type type the following commands, one at a time, followed by the Enter key:

NBTSTAT -n

IPCONFIG /ALL

Right click in the command window and choose Select All, then hit Enter.
Paste the results in a message here.

If you are on a machine with no network connection, use a floppy, USB disk, or a CD-RW disk to transfer a text file with the information to allow pasting it here.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
Re: Ping=Yes But XP=No

Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\CC>nbtstat -n

AAPT ADSL:
Node IpAddress: [10.1.1.3] Scope Id: []

NetBIOS Local Name Table

Name Type Status
---------------------------------------------
SYSCON1 <00> UNIQUE Registered
SYSCON1 <20> UNIQUE Registered
MSHOME <00> GROUP Registered
MSHOME <1E> GROUP Registered
MSHOME <1D> UNIQUE Registered
..__MSBROWSE__.<01> GROUP Registered

LanCha:
Node IpAddress: [192.168.0.1] Scope Id: []

NetBIOS Local Name Table

Name Type Status
---------------------------------------------
SYSCON1 <00> UNIQUE Registered
SYSCON1 <20> UNIQUE Registered
MSHOME <00> GROUP Registered
MSHOME <1E> GROUP Registered
MSHOME <1D> UNIQUE Registered
..__MSBROWSE__.<01> GROUP Registered

C:\Documents and Settings\CC>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : SysCon1
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Unknown
IP Routing Enabled. . . . . . . . : Yes
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter AAPT ADSL:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : SURECOM EP-320X-R 100/10/M PCI Adapt
er
Physical Address. . . . . . . . . : 00-02-44-40-AD-64
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IP Address. . . . . . . . . . . . : 10.1.1.3
Subnet Mask . . . . . . . . . . . : 255.0.0.0
Default Gateway . . . . . . . . . : 10.1.1.1
DHCP Server . . . . . . . . . . . : 10.1.1.1
DNS Servers . . . . . . . . . . . : 203.8.183.1
192.189.54.33
Lease Obtained. . . . . . . . . . : Wednesday, May 28, 2008 10:56:55
Lease Expires . . . . . . . . . . : Wednesday, May 28, 2008 11:01:55

Ethernet adapter LanCha:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : SMC EZ Card 10/100 PCI (SMC1211 Seri
es)
Physical Address. . . . . . . . . : 00-04-E2-22-49-70
Dhcp Enabled. . . . . . . . . . . : No
IP Address. . . . . . . . . . . . : 192.168.0.1
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . :

C:\Documents and Settings\CC>


2nd PC SysCon2
Tfrd via USB MemStik
Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Chad>nbtstat -n
Failed to access NetBT driver -- NetBT may not be loaded

C:\Documents and Settings\Chad>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : SYSCON2
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Unknown
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Lancha:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : CNet PRO200WL PCI Fast Ethernet Adap
ter
Physical Address. . . . . . . . . : 00-80-AD-7B-16-5A
Dhcp Enabled. . . . . . . . . . . : No
IP Address. . . . . . . . . . . . : 192.168.0.5
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . :
NetBIOS over Tcpip. . . . . . . . : Disabled

SysCon2 failed to load nbtstat -n (What is this?)

Mny Tnx 4 prompt reply
Chad
 

·
Citizen of the world
Joined
·
51,042 Posts
Re: Ping=Yes But XP=No

On the second computer, you need to enable ICS and also NETBIOS over TCP/IP.

Enable DHCP for XP.

Select Start > Settings > Network Connections.

  • Double-click the Connection icon of the connection you wish to modify to open the Local Area Connection Status window.
  • Click the Properties button to open the Local Area Connection Properties window.
  • Click to highlight Internet Protocol (TCP/IP).
  • Click the Properties button to open the Internet Protocol (TCP/IP) Properties window.
  • TCP/IP Properties window, IP Address tab
  • Select Obtain an IP address automatically.
  • Select Obtain DNS server address automatically.
  • Click OK to return to the Local Area Connection Properties window.
  • Click OK to return to the Network Connections window.


Enable NETBIOS over TCP/IP for 2K/XP

  1. Right click Network Places (Network Neighborhood for W98).
  2. Select Properties
  3. Right click your Internet Connection (ex. Local Area Connection)
  4. Select Properties
  5. Make sure Client for Microsoft Networks, and File and Print Sharing for Microsoft Networks are SELECTED.
    • Highlight Internet Protocol (TCP/IP)
    • Click Properties
    • Click Advanced
    • Select the WINS Tab Above
    • Make sure Enable NetBIOS over TCP/IP is SELECTED
  6. Click OK and Close Network Connections Window.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5
Re: Ping=Yes But XP=No

Mny tnx Johnwill 4 assist with above. All now "see" ea other both via CMD ping & XP. Again a Huge thankyou
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top