Tech Support Forum banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
110 Posts
Discussion Starter · #1 ·
I suspect I ran into trouble by replying to an email that was not intended to receive a reply.

First, I tried copying, and posting in my reply, text from the original. Something was wrong. The pasted in text was light and everyting I typed after that in that reply of mine was light.

Then, when I tried to select and delete any new emails of my own, I could not. Instead, a question appeared in the lower right of the screen asking "Delete block - no (yes)." (I have never seen that before-maybe my not noticing, but I don't think so). When I click on yes, nothing happens but the question itself disappears. I have to deselect, and use Backspace to remove the unwanted text. Is it possible that Word has somehow gotten screwed up? How would I fix that?

Thanks.
 

·
Team Manager, Microsoft Support
Joined
·
31,395 Posts
Re: Outlook 2003 problem

In Options>General, make sure neither Wordperfect (Help/Navigation) is checked.
 

·
Registered
Joined
·
110 Posts
Discussion Starter · #3 ·
Re: Outlook 2003 problem

Thanks for your reply! I suspect that you meant to find those listings in Word itself, rather than in Outlook. "Wordperfect (Help)" has now been unchecked. I appreciate your help!
 

·
Team Manager, Microsoft Support
Joined
·
31,395 Posts
Re: Outlook 2003 problem

Yes, I meant Word since that's where Outlook does the Mail. Can't tell for sure from your answer. Did that resolve the problem?
 

·
Registered
Joined
·
110 Posts
Discussion Starter · #5 ·
Re: Outlook 2003 problem

Yes, I meant Word since that's where Outlook does the Mail. Can't tell for sure from your answer. Did that resolve the problem?
I apologize for the delay in replying to you. I had trouble following the link in the message from the Forum saying that you had responded. I finally selected the Forum address link, pasted it in IE, and then I was able to get here.

Yes, the problem is solved, probably because I changed the setting on Wordperfect help as you suggested. Thank goodness for this Forum and contributors like you!
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top