Tech Support Forum banner
Status
Not open for further replies.
1 - 16 of 16 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter · #1 ·
I just finished building a new computer, and I have been having a bit of trouble. When I first finished putting the computer together, the motherboard would give me an error C1. I had 4x 2gb sticks of ram in the memory slots, and when i removed the 2,3 and 6,7 slots, the computer started.

After installing windows (vista 64 bit), and all the drivers, I turned off my computer. The next morning I turned on my computer, and it powered up the fans and the leds, and I believe the motherboard, and then shut them down. After a few seconds, it turned the fans and led displays on again, and then shut them down. On the third time, I am able to hear an audible beep and the system boots up.

my system:

MSI NX8800GTS 512M OC RT
DFI LANPARTY DK X48-T2RS 775 RT
Mushkin 4X 2GB ddr2 800
Power supply: 600W Rosewill
E8400 3GHZ dual core.

Are there any compatibility problems? I can't figure out what is wrong.

Thank you for the help
 

·
Registered
Joined
·
2,683 Posts
Re: Not sure what the problem is.

Hi,
As you probably know C1 is a memory error.
What make of RAM are you using? Have you checked the Qualified Vendors List,QVL, for your board to see if it's certified as ok for your system? Are all modules exactly the same?
You could have one or even 2 faulty modules; clear the CMOS either by jumper, button or removing the battery for a minute, then try 2 sticks at a time, changing one of them at each startup until you encounter errors and/or until you get a perfect boot.

Your manual should also tell you if there are any requirements or adjustments that need to be made if using 8GB of memory.

Can you also give a full spec of the PC, Hard Drives etc......I only ask this because the Power Supply you are using does not have a very good reputation.
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #3 ·
Re: Not sure what the problem is.

from the dfi forums:

"Please note if you are trying to use 8GB on any of the Intel core2 platforms you are going to need to have the following items in mind.

1 CAS 4 is not going to happen even at DDR800 you are going to have to set CAS 5

2 You may also need to set tRCD to 5 on some boards, so try 5-4-4-15 first, if it fails try 5-5-4-15

3 if the modules feature Powerchip IC's you are not going to need more than 1.85V for DDR800 and in some cases 1.9V for DDR1000"

The manual with the board is completely worthless.

Should i copy my futuremark system info? I've seen some other people put up full computer specs in the forum but i don't know how to do so.

I have a western digital 400gb hard drive sata 2 and 1 dvd-rw drive. That is all besides what I listed above.

Thank you again.
 

·
Registered
Joined
·
2,683 Posts
Re: Not sure what the problem is.

Hi, there's no need for a Futuremark report.
If you download this tool, CPUID, it will let you know what your RAM timings,CAS are running at....
http://www.cpuid.com/cpuz.php

I'd trust the guys on the DFI Forum, and what they are saying about running 8GB.
Even though your board should run 8GB of 800mhz on Auto settings, it doesn't always actually happen that easily, and you will probably have to do some Memory tweaking in BIOS.

Let us the know the exact type of Mushkin you are using. Everything it tells you on the sticker attached to the RAM.
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #8 ·
Re: Not sure what the problem is.

While the memory is something I would like to have working, I am really more worried about the second problem I listed. Having the power supply spin up the fans and light the motherboard, then turn off, and do that twice, before finally hearing a beep and having the computer boot is much more worrying to me.
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #10 ·
Re: Not sure what the problem is.

I tried putting in the last 4gb and when i turned on the computer, the motherboard gave me C1 again and rapid beeping. I did notice that the first two times the fans spin, the motherboard is not getting power, just the led lights and the fans. The error only occured on the third cycle, which is when the computer normally turns on.
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #12 ·
Re: Not sure what the problem is.

Do you think I should replace the power supply? I don't know what is causing the problem with startup. If it is not doing any harm, it is just a minor annoyance, but I am just worried that it could end up damaging the whole computer.

I got the memory working, thanks for the help, now i just have one problem left.
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #14 ·
Re: Not sure what the problem is.

Alright I will look into it.
After getting the memory to work, I decided to overclock the process to 3.6ghz from 3ghz, increased the voltage to the core, and 1 more notch up to the northbridge... viola, everything is working now.
System boots on first time, core temp is 35 idle 46-50 at 100%
 
1 - 16 of 16 Posts
Status
Not open for further replies.
Top