Tech Support banner

Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1 (Edited)
Hello everyone again. it seems today i am havin all these weird comp problems that no one knows about

I have installed a new graphics card and it seems to have effected my network card. Everything is working perfectly with the new card, except my network card (which is onboard). Usually, with the power plugged in and the computer off, the lights still work on the network card. Now however, its not flashing at all. I have been told that it might have been disabled in bios, but i am unsure how to enable it as my bios doesn't have a disable/enable thing.

Basically, windows does not recognise the card is part of my motherboard i think. im still lookin for some motherboard drivers, maybe that will help.

currently, i have a gigabyte 965p ds4 mb and a 8800gt g/card

anyone else have any ideas?

thanks in advance

raz
 

·
Registered
Joined
·
6 Posts
Discussion Starter #3
Re: New graphics card and network card

yeah my m/b is kinda weird, its not under that section.

there is a SMART LAN option, but that does nothing.

so i got a PCI network card now, thats lighting up and all...except windows still doesn't recognise it for some reason
 

·
Registered
Joined
·
6 Posts
Discussion Starter #4
Re: New graphics card and network card

to continue my previous post, i somehow have gotten windows to recognise that there is an actual PCI network card plugged in.

It goes to install the drivers normally, but i end up with a Code 12 error, that is there are not enough resouces for the card. I have 2x pci slots in my MB and have tried them both. Both come up with the same error.

I have attempted to disable unnecessary things, like parallel ports and serial ports etc to no avail. I have also attempted to find out what is using up both PCI resources, but when i click "view by resource" or something, it doesn't show 2 devices using the same resource or anything!

If any more info is needed, let me know

Raz
 

·
Registered
Joined
·
6 Posts
Discussion Starter #6
Re: New graphics card and network card

Thanks for the help Dai,

i formatted and somehow the PCI card is working. i dunno wat happened to my onboard card though....oh well.

i have internet again, thank god for that! hahah


Thanks for your help mate, appreciate it


Raz
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top