Tech Support Forum banner
Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
440 Posts
Discussion Starter · #1 ·
Hi there, :4-dontkno

I have added a new SATA 500GB drive to an XP tower desktop PC. It is connected with an IDE to SATA converter. BIOS sees and OK's the drive as No. 2 master, but Windows will not allocate a drive letter [E:] to it. We have C:, D:, A: but no new E:?
How can I tweak windows to recognize it for useage?
 

·
Registered
Joined
·
440 Posts
Discussion Starter · #3 ·
Re: Missing new drive?

Thanx JMPC,

Yes, I have forgotten to go there. I need to format it too? Please excuse me for exclamation points - I think they are the "smilie" I put in at the top of my post? If not, please enlighten me.

Here is what "smilie" I loaded from the forum - :4-dontkno
 

·
Global Moderator
Using Google to solve problems
Joined
·
43,121 Posts
Re: Missing new drive?

The Exclamations statement is part of JMPC signature. It's not aimed at you.

Go to Start/Run type diskmgmt.msc and press enter. In the Disk Management when you have a new uninitialized drive. A Disk Wizard should pop up and ask if you want to initialize it. After you initialize you then will need to Format it NTFS.
 

·
Registered
Joined
·
440 Posts
Discussion Starter · #5 ·
Re: Missing new drive?

Thanx spunk funk,

I am familiar with doing this, just forgot this time round after the weird IDE to SATA converter with 2 power supply feeds etc. It's been a long time between drives!
cheers.
 

·
Global Moderator
Using Google to solve problems
Joined
·
43,121 Posts
Re: Missing new drive?

Glad to see you got it sorted. Please mark this thread Solved in the Thread Tools at the top.
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top