Tech Support Forum banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 · (Edited)
The line right of (the black rectangle with an orange star just below the menu toolbar) seems to be a dead area - I mean, if I alt-tab to another program's screen, when I alt-tab back, whatever that screen had in the referenced area is still there. I have screen shots, but don't know how to paste, post or attach (this window evidently doesn't support the clipboard image format).

This is similar to a problem posted in Feb. by BubbaMac, but I am using IE8, updated today. It may not be black on black - it may be nothing on black. None of the accessibility options seem to be at fault; none are checked. Internet Options/General/Colors I changed from [x] use windows colors to black on gray with no visible effect.

So I'm at a loss. Also I tried the suggestions in KB Article ID: 962963 to edit

HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Toolbar

without success. Also, I uninstalled and reinstalled IE8.

Help!
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
Re: Menu Toolbar Black on Black and ...

Go The Power:
Please post the screen shots:
1. When I restarted this morning the problem was gone and I now have a normal menu toolbar and line below. I should have restarted after each registry change so I could have seen what worked.

2. But here are the screenshots:
 

Attachments

1 - 2 of 2 Posts
Status
Not open for further replies.
Top