Tech Support Forum banner
Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
70 Posts
Discussion Starter · #1 ·
i think i know the problem already...but
i just got the maxtor 160gb black armor portable hard drive. I plug it into my computer and only the one, smaller led blinks. A fast blink as well. When i plug it into my parents newer computer it reads it no problem.
Is my computer not powering it enough? or maybe my computer is too old to be used with this hard drive? my computer is close to 5-6 yrs old, but has the recommended requirements for the drive. Parents computer is about 2 years old. both systems running windows xp.
any ideas?
 

·
Registered
Joined
·
10,227 Posts
Re: maxtor black armor 160gb not reconized

You pretty much had the solution - does the cable have a second USB connector for power only to plug into the pc? Other option is to try as shor a USB cable as you can find to prevent voltage loss, try connecting to other USB ports, or unplug other devices not needed from the USB ports. You can also try an externally powered USB hub to see if it provides enough power
 

·
Registered
Joined
·
70 Posts
Discussion Starter · #4 ·
Re: maxtor black armor 160gb not reconized

theres only one spot to plug in the usb cable...no other ports or slots. Im thinking my computer is a older one, with older usb ports that just dont supply enough power.
 

·
Registered
Joined
·
10,227 Posts
Re: maxtor black armor 160gb not reconized

If you only have one USB port, that is probably the issue, you could try a powered USB hub and see if it supplies enough current to spin it
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top