Tech Support banner

Status
Not open for further replies.
1 - 9 of 9 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Hi Guys!
I have had this problem for a while now, and I thought that one of you guys here can help me out!

The problem:
After starting the computer I get a loud noise when I am pressing the shift, ctrl, windows or alt key. If I press 2 of those keys at the same time, the noise disappear.
The noise only comes when I press one of those keys, and stop when I let go of that key.

I have an Acer Aspire One with XP by the way...

I have never seen or heard of this kind of problem, so I am greatfull for any help you may provide!
 

·
Registered
Joined
·
29 Posts
Re: Loud noise coming when pressin keybord!

What kind of noise do you hear?

Is it like a system beep, grinding noise, fan spinning noise etc?
 

·
Enthusiast
Joined
·
16,762 Posts
Re: Loud noise coming when pressin keybord!

we need to know what sort of noise it is.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #4 ·
Re: Loud noise coming when pressin keybord!

Thank you so much for replying that quick!

It's not a fan or any other hardware.

It is coming through the speakers and it is high pitch, it sounds like an old internet modem trying to log on, but shorter, clearer and higher... if that make any sense?
 

·
Visiting Expert, Microsoft Support Team
Joined
·
656 Posts
Re: Loud noise coming when pressin keybord!

I'd try updating your drivers. Go to the Acer site and reload your drivers.

ACER DRIVERS.

Good day!

Mike
 

·
Enthusiast
Joined
·
16,762 Posts
Re: Loud noise coming when pressin keybord!

I agree with Michael, update your drivers.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #8 ·
Re: Loud noise coming when pressin keybord!

I am very greatfull for your support!
I have now updated the drivers, but I still have the same problem...

Can it be anything else?
 

·
Registered
Joined
·
1,058 Posts
Re: Loud noise coming when pressin keybord!

Sounds like sticky keys is turned on.

Do the following

Start > Control Panel > Accesibility Options

if you dont see Accesibility Options go to "Switch to Classic view" on the left hand side.

Once Accesibility Options is up you will see the keyboard tab.

StickyKeys. Go to settings uncheck all the boxes.
Then click ok. Back to the keyboard tab and also uncheck "Use StickyKeys"

Hit apply and ok it.

If this isnt your problem let us know.
 
1 - 9 of 9 Posts
Status
Not open for further replies.
Top