Tech Support banner

Status
Not open for further replies.
1 - 11 of 11 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Hi Guys. Not sure if this is the right forum (if not -apologies) but has anyone encountered trhis problem before?
I am running Vista Home Premium on an Acer Aspire T180 with an eMachines E19T5W widescreen monitor (1440x900 native + max). The graphics are nVidia GeForce 6100 nForce 405.
Recently the machine has started booting up into 1360x768 and the display properties setting for 1440x900 has disappeared from the display settings. The gap is from 1360x768 to 1600x1200 (which is out of frequency for my monitor).
Often a re-boot cures the problem and the 1440x900 setting re-appears in display settings - but I now seem to have lost 1440x900 altogether.
I have the latest drivers from nVidia but still no joy and I now seem to be stuck with 1360x768.
I know it's not the end of the world but it has really got me grinding my teeth.

Any suggestions guys??
 

·
Premium Member
Joined
·
78,003 Posts
Re: Lost 1440x900 Resolution

see if there are any updated drivers from nvidia
if you are useing the latest try the previous release
1360x768 is all my lcdtv will run at
 

·
Registered
Joined
·
5 Posts
Discussion Starter #3
Re: Lost 1440x900 Resolution

Thanx for the reply Dai. I've even done a factory re-set of the machine and re-installed all the original software to see if that cured the problem - but no joy - still no 1440x900 on the Display settings slider (although it used to be there!). The machine has run at this res quite happily for the last 12 months so I just don't understand what is going on.

I think that it must be a Graphics Card issue but, there again, why is it selective with only failing to show 1440x900. Every other resolution setting is displayed on the slider from 800x600 right through to 1600x1200?
 

·
Registered
Joined
·
5 Posts
Discussion Starter #6
Re: Lost 1440x900 Resolution

Thanx guys - but been there and done all that. Got latest nVidia drivers installed but still no 1440x900.

To reiterate; The machine ran at this res until recently and the 1440x900 res was available from the display settings slider.

Now the max res I can run at is 1360x768 (the 1440x900 res is no longer shown in the display settings slider).

Do I hear the now-familiar sound of other grinding teeth??
 

·
Premium Member
Joined
·
78,003 Posts
Re: Lost 1440x900 Resolution

version 96.33 are the ones that igotowned listed
i am using 163.69 ver. but as my monitor[tv] only supports the 1360x768 that's as high as it shows
 

·
Registered
Joined
·
5 Posts
Discussion Starter #10
Re: Lost 1440x900 Resolution

To: IgotOwn3d and Dai...

Thanx Guys - I got my 1440 x 900 back !!

Dave C (One very HAPPY Brit)
 

·
Registered
Joined
·
1 Posts
I solved the same problem by installing the latest nVidia driver.

175.19_geforce_winxp_32bit_international_whql

That got me back the 1440x900 resolution.
 
1 - 11 of 11 Posts
Status
Not open for further replies.
Top