Tech Support Forum banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
18 Posts
Discussion Starter · #1 · (Edited)
Hey folks. Forgive my ignorance, I've searched the forums and found nothing on this problem...

I have a Toshiba Satellite A75-S226 computer, supposedly running XP.

When you power up the machine, it displays the toshiba logo for a few seconds, the only option is to press F2 for setup.

Then, as it exits that screen, all there is is a message that says:
Load Error!
press any key to reboot...


Of coarse, pressing any key does not reboot, it just looks like the letters refresh when I hit any key-

I have a recovery disk but I think its old because when I put it in it says starting Windows 98??? and says that it will be restored with original factory settings and all data will be lost. - I don't think I'm ready to give in to this option at this point.

Furthermore, after cancelling out of this recovery disk it takes me to MS-DOS prompt with the A: drive

when I try to change it to c: - it says Invalid drive specification -

Can anyone help me out? I have no Idea what to do???

Thanks in advance!
 

·
Registered
Joined
·
2,973 Posts
Re: Load Error! - thats all I have

Can you get into safe mode? Repeatedly press F8 and F5 see if they get you anywhere.
Toshiba recommends that you reinstall the OS.

Also, try this and see if it works for you. It requires an XP cd so you'll have to find yours or borrow one.
XP Repair
 

·
Registered
Joined
·
18 Posts
Discussion Starter · #3 ·
Re: Load Error! - thats all I have

Thank you so much - the XP Repair link you provided was a great help and the steps provided there helped, and everything works great now.

Thanks again.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top