Tech Support Forum banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I have a dell inspiron e1505 laptop with windows xp; not sure of the service pack number. When I power on the laptop it loads the first Dell optiplex screen just fine, but after that it goes to a blank screen with a cursor blinking in the upper left hand corner. Normally it would go to the windows xp loading screen. I have tried safe mode, but have not been able to access it. I have run the dell diagnostics and everything came back fine. I have changed the bios boot order and still nothing. Using the windows cd I have been able to access the recovery console and have run chkdsk p/ r/ It said it detected one or more errors and fixed them, but I still can't get past the blank screen. I don't know what else to do and I haven't been able to find any information on the web. Any help you could give would be greatly appreciated. Also sorry if this is in the wrong area of the forum. Thanks for your time.
 

·
Registered
Joined
·
1,930 Posts
Re: Laptop won't boot up

Hi

Boot with your Windows CD again and go into the recovery console.
Once you have logged into the recovery console type:
Code:
FIXBOOT
and press ENTER
Code:
FIXMBR
and press ENTER
Once done restart the PC.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
Re: Laptop won't boot up

Hey AlbertMc2, thanks you so much for your help. I ran the fixboot command before, but not the fixmbr because windows said it may hurt the hard drive. With your suggestion I was able to access windows. Thanks again
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top