Tech Support Forum banner
Status
Not open for further replies.
1 - 12 of 12 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter · #1 ·
Hi,

So here's the story:
My computer was full of viruses and I couldn't logon. So, out of desperation, I grabbed my winxp cd and formatted and reinstalled xp sp2.
However, I forgot to backup my drivers. Now, for some reason i dont see a lan icon in the network connections... all that's there is the 1394 connection saying it's enabled.
I can't connect to the internet to update my other drivers.

Any help would be greatly appreciated....


Thanks
 

·
Registered
Joined
·
1,553 Posts
Re: LAN icon gone!

Hi LeapOfFaith and welcome to TSF

Can you check Start>Control Panel>Network Connections. Now right click on Local Area Connection and select Properties. Under the General tab at the bottom of the window check the box 'Show icon in notification area when connected' is checked. and press OK.
By the way 1394 is your net adapter (firewire)

Have you managed to download your drivers yet?
 

·
Registered
Joined
·
354 Posts
Re: LAN icon gone!

For every re-format of computers I do, which is a lot, I just have a USB wireless card and the driver on the USB flash drive and that's how I connect to windows update and the manufacturer's website to get drivers after reinstalling. I don't ever ever ever back up the old drivers because of viruses potentially replacing or modifying them and them being horribly out of date in most cases. In other words, they may have been what caused me to have to reinstall windows in some cases :p so why not get the fresh, brand new ones from the web for the fresh install? :p

Anyway, you can either use another temporary LAN/wireless adapter if that's applicable or just download the network adapter's drivers from your manufacturer under their support or downloads category. If yours is custom built, you can find them on the motherboard manufacturer's website. So go on another computer and download the driver and either burn it to a CD or throw it on a USB drive and bring it over and install it on your other computer then it should work :)
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #4 ·
Re: LAN icon gone!

See, that's the problem

When i open network connections, only the icon for the 1394 connection is visible. The LOCAL AREA CONNECTION ICON HAS DISAPPEARED so i cant right-click it!

I think this happened because i didnt back up my network driver prior to my xp format
 

·
Global Moderator
Using Google to solve problems
Joined
·
43,120 Posts
Re: LAN icon gone!

Go to Start/Run and type devmgmt.msc and press enter. In the Device Manager each device with a yellow mark needs a driver. If this computer is a Name Brand computer (HP, Dell, Gateway etc) On an internet computer go to the manufacturers support/download drivers and type in your make and model # and it will take you to the download drivers page for your model. Download the Chipset and Network Adapter for you model to a USB Flash Drive. Install that on the non internet computer, once you have internet download the rest of the drivers directly to that computer.
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #6 ·
Re: LAN icon gone!

Anyway, you can either use another temporary LAN/wireless adapter if that's applicable or just download the network adapter's drivers from your manufacturer under their support or downloads category. If yours is custom built, you can find them on the motherboard manufacturer's website. So go on another computer and download the driver and either burn it to a CD or throw it on a USB drive and bring it over and install it on your other computer then it should work :)
My desktop is a compaq presario sr1820nx. I asked the hp support people for a network driver and they gave me a link. I downloaded it and saved it onto a flash drive and transferred it to the xp. When i ran it, it said:

The original drivers are stored in the Softpaq folder. Please install through the Device Manager.

What the heck is that supposed to mean??:upset:
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #7 ·
Re: LAN icon gone!

@spunkfunk

Thanks for your help. I searched up my computer in the hp support website, but i couldn't find any network drivers. Do you know anywhere else i could download the chipset and the driver?
 

·
Registered
Joined
·
354 Posts
Re: LAN icon gone!

lol they're really pushing for like 10% customer satisfaction this month :p drivers like that dump into a folder, probably under C:/softpaq/ or something similar to that. Wherever it said it unpacked them to is where they are :p so you just open device manager, find the question mark-ed one that implies it's a network adapter, then right click on it and hit update driver and say you want to install it from a specific location and then go find that folder that the driver unzipped to and select it and it will find it from there when you hit next.

Oh and all the drivers should be listed here for your system:

Software & Driver Downloads Compaq Presario SR1820NX Desktop PC - HP Customer Care (United States - English)

It appears your network driver may be the Nvidia LAN one listed like 5th in the "original drivers" section.
 

·
Global Moderator
Using Google to solve problems
Joined
·
43,120 Posts
Re: LAN icon gone!

Browse to C:\Softpaq if you have that folder, on your C: drive, see if there is a Network folder, or Drivers folder and find setup for the Network Adapter. Or download it from the HP Site
 
1 - 12 of 12 Posts
Status
Not open for further replies.
Top