Tech Support banner

Status
Not open for further replies.
1 - 12 of 12 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
Hi Guys:wave:

I have a lacie 500 gb HD that works perfect on my PC but wen i plug it in to my laptop i cant find it.

It shows up in device manager but nowhere else that i can find.

Does anyone know how to fix this?

Also, my laptop doesn't have hi-speed usb ports, could that be the problem??

Thanks


Tracy
 

·
Registered
Joined
·
23,001 Posts
Re: laCie 500gb HD

Welcome to TSF. :wave:

Can you see the HDD in Disk management on the laptop?
(Right click "My computer" > choose "Manage" > Disk Management)

If so - see if you can mount the drive with FindAndMount.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #3 (Edited)
Re: laCie 500gb HD

Hi Eneles

thanks for the reply.

I cant see it in disk management, in the device manager it has a yellow ! beside it an a code 10 error if that makes any sense, really don't know much about it!!

dont know wot the problem is!! works fine on the pc!!
 

·
Registered
Joined
·
23,001 Posts
Re: laCie 500gb HD

Do other USB devices work with the laptop?

You need to install the chipset driver - you can find it on a CD you got with the computer.

What brand/model is the laptop?
 

·
Registered
Joined
·
7 Posts
Discussion Starter #5
Re: laCie 500gb HD

yeah everything else works fine.

It's a sony vaio pcg-fx800 and i have no idea where the disk is, it's my dad's old laptop.
 

·
Registered
Joined
·
23,001 Posts
Re: laCie 500gb HD

It's possible the drive isn't compatible with the computer.

Download and run Everest.
That program will produce a list of what's inside your computer.
In Everest press Computer - then Summary. Save the report as plain text. Please post back, with that report as an attachment.

How to post an attachment.

With that info we can find drivers.
 
1 - 12 of 12 Posts
Status
Not open for further replies.
Top