Tech Support Forum banner
Status
Not open for further replies.
1 - 8 of 8 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 · (Edited)
Hello there. First thing I want to say sorry for my English.

Problem : My PC is turning off after one hour playing of any game. After that I help in my support center, but they are really slow.

They asked me what is the CPU temperatures? It was normal around 35 C.
Next thing what they told to do change the CPU voltage lower. From my 1.4v to 1.35, then 1.3v, after that 1.25. And its still the same problem.
PC just keeps switching off after one hour, but only when I'm playing games.

PC specifications :
OS : WIN 7 (64 BIT)

CPU : AMD FX-4100 3.60 GHz Quad-Core AM3+ CPU 4MB L2 Cache & Turbo Core Technology

GPU : VIDEO1: NVIDIA GeForce GTX 550 Ti 1GB 16X PCIe Video Card (Major Brand Powered by NVIDIA) SLI
VIDEO2: NVIDIA GeForce GTX 550 Ti 1GB 16X PCIe Video Card (Major Brand Powered by NVIDIA) SLI

RAM : 8GB (4x2GB) PC10666 DDR3/1333mhz Dual Channel Memory

PSU : 700 Watts Power Supplies (Cyberpower 700watt Gaming Power Supply)

FAN: Asetek 510LC / Xtremegear Liquid Cooling system w/ 120mm Radiator (Asetek CPU Water Cooling).

I really need help. Any one knows where is the problem? I appreciate any help!!!
 

·
TSF - Enthusiast
Joined
·
15,298 Posts
Re: Just keeps Switching off!!!

PSU : 700 Watts Power Supplies (Cyberpower 700watt Gaming Power Supply)
This very well could be your problem trying to run (2) GTX 550 Ti

Post the temp and voltage readings from the BIOS.

Also monitor the temps in Windows at idle and load.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #3 · (Edited)
Re: Just keeps Switching off!!!

I have two screens here (Capture - WIndows IDLE), (Capture1 - after 10 mins of Battlefield 3 playing). One is windows Idle and another after 10 minutes of playing Battlefield 3.
Witch voltages and temperatures from bios u want?
 

Attachments

·
TSF - Enthusiast
Joined
·
15,298 Posts
Re: Just keeps Switching off!!!

What brand/model is your current PSU? Post the specs/ratings from the label (+3.3V, +5V, +12V)

I would suggest a minimum quality 850W PSU for your setup.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #7 ·
Re: Just keeps Switching off!!!

I just got message from my costumer support center. They now approved that is a PSU issue. Now I'm waiting when they will change it. Thank you for support.
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Status
Not open for further replies.
Top