Tech Support Forum banner
Status
Not open for further replies.
1 - 13 of 13 Posts

·
Registered
Joined
·
24 Posts
Discussion Starter · #1 ·
Need help, I have install and reinstall internet explorer 8.0 and also install Mozilla Firefox and continue to have the same issue. If I type in the address bar everything is OK but if I type in the search engine( Google, Yahoo, Bing) it opens the page in symbols it seen like another language. And if I type WWW.Google. com it completely shows another language. I have check all the setting and everything is set to English. Any advice will be helpful. Thank you.
 

·
TSF - Enthusiast
Joined
·
1,835 Posts
Re: Issues with Languages in any browser.

Are you in a non English speaking country right now?

Google, Yahoo and Bing will use the IP address to determine where you are located and give you the language for that location.
 

·
Registered
Joined
·
24 Posts
Discussion Starter · #3 ·
Re: Issues with Languages in any browser.

I am in an English Speaking country. Also have check the language setting in Internet explorer and Mozilla and still same issue.
 

·
Registered
Joined
·
24 Posts
Discussion Starter · #5 ·
Re: Issues with Languages in any browser.

i know but can not find anything that look different. I check the proxy server and it is not check.
 

·
Registered
Joined
·
24 Posts
Discussion Starter · #7 ·
Re: Issues with Languages in any browser.

No, i found the solution was able to use the translation tool in Google to translate the page and change the setting to English, but i am now fighting with it because it keep telling me the cookies are disable but they show enable. (would not change setting to English unless I enable cookies)But i believe as soon as i figure out the cookies situation my problem would be fix. thank you
 

·
TSF Emeritus
Joined
·
15,080 Posts
Re: Issues with Languages in any browser.

What security programs are you using?

Are these settings done:

Open up Internet Explore, click Tools, Internet Options, click on the tab Security and underneath 'Security Level for this Zone' put it on Medium.
Then click on the tab Privacy and under 'settings' put it on Medium. Click Apply then Ok.
 

·
Registered
Joined
·
24 Posts
Discussion Starter · #10 ·
Re: Issues with Languages in any browser.

I am using ESET NOD32 anti virus, also follow the directions and still showing cookies are disables. Any other suggestions?
 

·
TSF Emeritus
Joined
·
15,080 Posts
Re: Issues with Languages in any browser.

Do you have any Antispyware programs?

Have you had any other Security programs installed?

Open IE => Click Tools => Internet Options => under the tab Main look for Browsing history Make sure the box Delete browsing history on exit is not ticked. => Then click on Settings => Make sure it is set to Automatic, the next box down is set to 70mb, the next one is set to 30 days => Press OK => Apply => OK
 
1 - 13 of 13 Posts
Status
Not open for further replies.
Top