Tech Support banner

Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hello
I have a windows vista premimum loaded laptop with internet explorer 8 installed. Everything was working fine up to a point when i had to reset the internet explorer settings to its default.

Prior to the reset, I was able to add favorites and view the favorites in my address bar asi begin to type the letters. But after the reset, this behaviour stopped.

I have tried the autocomplete path. The address bar and the favorites check box are ticked under tools > options > content > settings. I un-checked clicked ok and checked back again, just to make sure that it gets reset in the registry. But still I cannot get the favorites to display in address bar as I type.

This happened before and I followed a registry tweak which corrected the behavoiur. Unfortunately I cannot find the link anymore and I did not add it to favorite !!. Any help is highly appreciated. Thanks
 

·
Registered
Joined
·
2 Posts
Discussion Starter #2
Re: Internet Explorer Favorites not showing up !!

Ok, Looks like either no has a solution or no one has bothered to reply. Anyways, for the benefit of others who might have faced the same problem, find below the solution that I figured out.

In IE go to Tools > Internet Options > Content.
Click Settings under Auto Complete
Make sure Address Bar is ticked and so is Favorite.
But most importantly, make sure that "Use Windows Search for better results" is un-ticked.

Click OK and OK again.

Now you will be able to see favourites appearing in the address bar.

Thanks for viewing.
 

·
TSF Team Emeritus, Microsoft Support
Joined
·
15,478 Posts
Re: Internet Explorer Favorites not showing up !!

Sorry we did not get to this in a timely manner. Thank you for sharing the solution to your issue with the open forum.
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top