Tech Support Forum banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
263 Posts
Discussion Starter · #1 ·
Okay, so I have a linksys WRT160N router, less than a year old, and Comcast as my ISP. The speeds to the house average at about 10-16 Mbps. The computer hooked up to the router with an ethernet cable gets those speeds, but my computer, on the wireless, for whatever reason gets 0.33 Mbps. I cannot figure this one out. I have changed the wireless channel, checked the antennas attached to my wireless card, etc. Its been working fine up until about 2-3 days ago, and i noticed it being slow, and went to a speed test. I did multiple ones, all returned the exact same results. I currently have WPA personal TKIP encryption enabled. Infrastructure Channel 9 is being used, and my computer has an 80-88% signal to the router. I can see no reason why the connection to other computers on the network and to the internet is so slow! Can someone give me some ideas? thanks!:sigh::4-dontkno
 

·
Registered
Joined
·
263 Posts
Discussion Starter · #2 ·
Re: Internet and Network Connection VERY SLOW

The other strange thing is that I have a faster upload speed than download... 0.33 Mbps Download and 1.5 Mbps Upload.
 

·
Registered
Joined
·
263 Posts
Discussion Starter · #3 ·
Re: Internet and Network Connection VERY SLOW

I missed the most important solution: restart the computer. Hadn't been restarted in a few days and something was slowing it down majorly. Problem solved. Sorry.
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top