Tech Support banner

Status
Not open for further replies.
1 - 20 of 47 Posts

·
Registered
Joined
·
370 Posts
Discussion Starter #1
I have a network with a 2003 windows server and around 60 XP computers. I also have 2 different gateways.
I am trying to access a webpage "eparts.rmpparts.com". When I enter the address it comes up to the page that says "IE cannot display the webpage".
I have treid and both gateways and same result. I am also not able to ping the address from the PC within my LAN.
I then went to a different network "not within my LAN" and I am able to access the site without any problem. I have accessed it from my phone also without any problems.

I have tried to get to this page from the server and also around 5 other computers within the LAN and the same problem each time.

I have security settings very low and also the firewalls are off. I tried on a computer that is connected to my LAN with no luck. I then disconnected that same computer and connected it to a different modem not within the LAN and had no prob getting to the site with the same PC.

So I know it must have something to do with my LAN but I have no idea what it could be. I have tried everything I can think of and same result each time.

Does anyone have any sugestions.

Thanks
 

·
Registered
Joined
·
370 Posts
Discussion Starter #2
Re: IE cannot display the webpage.

I called the place of the website and they gave my the IP address. When I try to access it from the IP it comes up with a different message. It says

The website declined to show this webpage.
It is an HTTP 403 is what is says on the title bar for the page.

I just tried that IP from the network where it was working and same result
They might have gave me wroung IP
 

·
Team Manager, Microsoft Support
Joined
·
26,502 Posts
Re: IE cannot display the webpage.

Correct IP is 209.255.222.139 however they don't let users access the content.
If you're looking for the auto parts place in Pennsauken, NJ just use rmpparts.
 

·
Registered
Joined
·
370 Posts
Discussion Starter #4
Re: IE cannot display the webpage.

I have a rep from RMP parts who visits my company. He was here and we where trying to access the site and where not able to. He called his IT help also and was also not sure why it was not working. He said that all the other dealerships works fine in my area.

Also when I connect to my network that I use for my customers the site works fine. With the same computer.

There is a difference between RMPparts and eparts.rmpparts.com I need access to eparts so that I employees can access the site. They have login names for the site and permission to access but should be nothing special to access the home page. I should be able to do that from anywhere as I am from outside of my company network.

Thanks Though
 

·
Team Manager, Microsoft Support
Joined
·
26,502 Posts
Re: IE cannot display the webpage.

As an unauthorized person, this is what I get: "Directory Listing Denied
This Virtual Directory does not allow contents to be listed." Do you receive this message? If so, tell their IT people that your stand alone unit needs permission.
 

·
Registered
Joined
·
370 Posts
Discussion Starter #6
Re: IE cannot display the webpage.

When I connect the computer to the network for my customers it goes right to a logon screen. I am also switching my nework from a T1 line to a cable high speed. I am in the process. I have not started yet but I connected the line that comes out of the cable modem to my computer and I am also brought to the logon sceen.

It pulls up a screen that ask for a user name and a password within the exployer window. I am also able to access the logon screen from cell phone. I am not understanding any of this
 

·
Registered
Joined
·
370 Posts
Discussion Starter #7
Re: IE cannot display the webpage.

I also have a laptop that has ATT wireless connection. I just turned that on and connected to ATT and that is also able to access the eparts.rmpparts.com login screen.
 

·
Team Manager, Microsoft Support
Joined
·
26,502 Posts
Re: IE cannot display the webpage.

Having a bit of trouble following you. Assuming you can log on eparts.rmpparts.com, when can't you? Do you have a User/Password?
 

·
Registered
Joined
·
370 Posts
Discussion Starter #9
Re: IE cannot display the webpage.

I cant when I am connected to my company LAN. I have other networks "for customer" where I am able to. But the prob is that I need employees within the parts department to be able to access the site. Any computer that is connected within the LAN cannot access the site "Can not access the logon screen". I have just been trying other ways to find out if the site was down.

But you are also getting a similar message when you try from what you told me above. So why can some networks connect but others can not? Is there a problem with my company LAN how it is connected to the WAN. I am have no other problems and have not had any other problems.
 

·
Team Manager, Microsoft Support
Joined
·
26,502 Posts
Re: IE cannot display the webpage.

It definitely sounds like the IT people at the site should be able to either create an authorization for you or tell you how to authorize your LAN. Off the subject, nice economic move giving up T1.
 

·
Registered
Joined
·
370 Posts
Discussion Starter #11
Re: IE cannot display the webpage.

I did call them and they said it is working fine for everyone else. They have no idea what the prob could be and are saying it is my problem to solve. So I guess I will just have to keep working on different solutions and see if I can find anything that helps.
Well thanks for the advice
 

·
Registered
Joined
·
370 Posts
Discussion Starter #12
Re: IE cannot display the webpage.

nice economic move giving up T1.
I have been at this company around a year and have been trying to get them to change over for awhile. There are around 60 total users and we have only half a T1 for data and half for phones. So it is very slow here. I am getting ready to change soon and it should be a nice change
 

·
Team Manager, Microsoft Support
Joined
·
26,502 Posts
Re: IE cannot display the webpage.

Maybe if the cable company guy is coming back, he might have an idea. It's always easier when on the scene.
 

·
Registered
Joined
·
370 Posts
Discussion Starter #14
Re: IE cannot display the webpage.

Maybe if the cable company guy is coming back, he might have an idea. It's always easier when on the scene.
With his network it works fine. I just need to switch the LAN over "from T1 to cable". I have only tried his by connecting a single PC to the cable network "that is how i know his works". So I might not be able to solve this problem but once I switch it over it will all be good. I was just trrying to find a fix if it was something that was possible to fix easy.
 

·
Team Manager, Microsoft Support
Joined
·
26,502 Posts
Re: IE cannot display the webpage.

Check back if whole LAN doesn't access the site after switchover.
 

·
Registered
Joined
·
370 Posts
Discussion Starter #16
Re: IE cannot display the webpage.

Ok,
So I have switced over to the new cable modem and I am having the same problem.
Since I have done this I have connected my PC to the cable modem and the site works. But when I connect to the sonic wall it does not work. The weird thing is that it does not give me the sonicwall page that shows the site is blocked. It just goes to the error message that I explain above. So I am not sure what is going on. I have entered the site into the allowed domains within the sonic wall content filter and also the IP of the site into the allowed domains within the sonic wall.
Any site that the sonic wall blocks it always goes to the page that says it was blocked then redirected to my company home page. But when I try to go to eparts.rmpparts.com it just says there is an error accessing the page or server not found or IE cannot display the webpage. It is different message from different PC's.
I have tried firefox also and same thing. "server not found", but when I plug in before sonic wall works fine.
I am very confused and need to get this fixed soon. Without this site my parts department will not be able to order parts. Soon the only way will be by using this site. I have contaced eparts and they say noone is having any problems.
So it is something to do with sonicwall but not sure what or how to fix.

I also have another gateway on my network and the same thing happenes when I am on that gateway. And that does not go through sonicwall.

Could it have something to do with the server?
I dont know. Any ideas??
Thanks all for reading and hope trying to help.
 

·
Registered
Joined
·
370 Posts
Discussion Starter #18
Re: IE cannot display the webpage.

I am just confused on how it could be sonic wall but when I put the computer on my other gateway that does not use sonic wall it does the same thing. I know that is what it looks like but dont understand that. I really need to get this fixed, I have not had a chance to go the sonic wall site you said but I will now. Last time I tried to get help with sonicwall I was unable to because my license is up. But I did not try the site. I hope that is different
 

·
Registered
Joined
·
370 Posts
Discussion Starter #19
Re: IE cannot display the webpage.

The page will not help me since I have no warrenty support. My device is old and that ran out a long time ago.
 

·
Team Manager, Microsoft Support
Joined
·
26,502 Posts
Re: IE cannot display the webpage.

I was able to get into eparts.rmpparts.com sign in page from various computers/browsers. Since your User profile follows you as well as all your selections when installing new browsers, do five things.
!. Make sure the site isn't in your Blocked Sites list.
2. Try with AV and Firewall disabled.
3. Try disabling add-ons.
4. Recreate the User Profiles.
5. Examine the rules for your LAN
 
1 - 20 of 47 Posts
Status
Not open for further replies.
Top