Tech Support Forum banner
Status
Not open for further replies.
1 - 8 of 8 Posts

· Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
I have a DELL 9200 that came configured with a single SATA HD, dual SATA optical drives, card reader and 3.5" floppy driven by mobo SATA, USB & Floppy control. I added a WD3200JB 320GB IDE drive using an IDE-to-SATA adapter. HDs are using SATA0 & STAT1, opticals are on 4 & 5 per the manual. IDE drive is jumpered to CS (Cable Select). [The Master or Slave setting was not recognized by the system.] Was able to see/set new drive in BIOS. The system booted fine. New drive was recognized in both Management and Explorer. Was able to partition, format and view properties just fine. When data is written to the new drive it completely hangs XP and requires a hard shut-down. DELL disk diagnostics hangs for several minutes and reports a time-out error waiting for IRQ. I am stuck here. Any advise?
 

· Registered
Joined
·
2,054 Posts
Re: IDE with SATA hangs system during writing

Hi,
Welcome to TSF.
Ususally WD drives require that, when used alone, no jumper be present. Remove the jumper so that no jumpers are on the drive.
 

· Registered
Joined
·
5 Posts
Discussion Starter · #3 ·
Re: IDE with SATA hangs system during writing

Hello. Thank you.
Just to clarify, I added the WD as a second drive. The SATA is the boot drive. I did try removing the jumper and got the same results.
Thanks.
 

· Registered
Joined
·
5 Posts
Discussion Starter · #4 ·
Re: IDE with SATA hangs system during writing

Just for giggles I retried the various jumper settings. Still no luck. Could this really be an IRQ conflict? How do I tell?
 

· Registered
Joined
·
5 Posts
Discussion Starter · #6 ·
Re: IDE with SATA hangs system during writing

The name as ordered is Ziotek. Although, the unit is not actually branded. Purchased from Cyberguys (really from E-filliate Inc.).
 

· Registered
Joined
·
2,054 Posts
Re: IDE with SATA hangs system during writing

I found this site and a note, which follows, regarding your converter.
Check it out since I can't be sure of your exact model.

"Please note that this adapter does not support IDE CD or DVD drives. It is also not compatible with Intel-based systems (such as Dell and Compaq) that use the ICH5 or ICH6/6R SATA controller."


http://www.ziotek.com/templates/SearchDetail.asp?productID=4668
 

· Registered
Joined
·
5 Posts
Discussion Starter · #8 ·
Re: IDE with SATA hangs system during writing

Ok, now embarrassment sets in. Although I really don't remember seeing that disclaimer originally (I bought the adapter some time ago and just got around to installing), I admittedly did not visit the Ziotek site. My controller is an Intel ICH8R/DO/DH SATA RAID. I assume the statement applies to the ICH8R as well as the 5-6R. Issue resolution: Stupid User Error - Read carefully!

I do have two additional questions that hopefully are more intelligent:

1) Any recommendations on a quality IDE->SATA adapter? I've found several (expl. on cooldrives.com) but am now rather leery.

2) My controller has two settings; 'RAID ON' & 'Autodetect/ATA'. It is set to RAID ON and gives a warning that changing it may be problematic. However, with the two drives installed it always presents a message on boot stating that both drives are 'NON-RAID' and prompting to enter RAID setup. Could this be causing an issue? What is the correct setting for using two drives in a non-RAID manner?

Thanks for the assistance.
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top