Tech Support Forum banner
Status
Not open for further replies.
1 - 8 of 8 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
hello...
I had xp_sp2 in two differents partitions. but saddly one crashed due to virus. Now I reinstalled in that partition again the same OS but I can not see at the startup the other OS. It actually starts directly in the new installed OS without let me choose between the two operating systems.

I already tried (in the new inst.OS) going to system advanced sitem startup, but in the choices as system default it does not give the second option.

I don;t know what to do ....

Thanks in advance!! diego
 

·
Registered
Joined
·
12,437 Posts
Re: I cannot see the multi boot menu at startup

have you tried to edit the boot.ini file? i had the same problem before and i edited the boot.ini to see the other Windows partition. see this MS page: http://support.microsoft.com/kb/289022

sample of boot.ini:
=======================
[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Windows XP Professional" /fastdetect
multi(0)disk(0)rdisk(0)partition(2)\WINNT="Windows 2000 Professional" /fastdetect
=========================================

EDIT:
here's an instruction from ThorXP in using BOOTCFG in Recovery Console:
http://www.techsupportforum.com/f10/solved-another-xp-that-wont-boot-247005.html#post1471101
 

·
Registered
Joined
·
2 Posts
Re: I cannot see the multi boot menu at startup

:smile:Nice Post:smile: - I have been searching all over the Net for someone with the same problem. There are alot of multi boot and partition recognition problems posted on the Net. None of which fixed my problem, but You are word for word the same problem I have So after 3 day of trying to solve this problem, I see the light at the end of the tunnel when I saw this post:grin:. I just have to find out what you did. If you could follow up on what exactly fixed it? i'm sure it would be helpful to others in the future. Thanks:wave:
 

·
Registered
Joined
·
1,960 Posts
Re: I cannot see the multi boot menu at startup

Solarcell, start your own thread. You will get better advice and the process will be faster & easier. You can PM Members and ask them to take a look at it.
 

·
Registered
Joined
·
2 Posts
Re: I cannot see the multi boot menu at startup

Fren Banklin I wasn't trying to start a new thread but helping to conclude this one.
I was replying to hacemostra because his last post said he was going to try it and would let us know? I was just simply asking hacemostra to follow up on his last post. Also letting him know I had the same problem.
My thoughts were why start a new thread and multiple postings (as stated in the rules), becouse I would have to start a thread word for word as hacemostra did, since my problem is exactly the same.
I did pm hacemostra hoping he would share his fix.
Anyway, triggerfinger's post lead me in the right direction and found a solution. So all is well
Still hope hacemostra concludes his tread. Thanks
 

·
Registered
Joined
·
1,960 Posts
Re: I cannot see the multi boot menu at startup

Okay, then it would bea good thing to post what worked for you. It might be the same as what worked for the OP, or it could be different. The point is that it worked. People frequently abandon threads, there is better than a 75% chance this OP will never come back.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #8 ·
Re: I cannot see the multi boot menu at startup

Hello guys, hello Solarcell! Sorry for not to post a long time ago.. For me, what TriggerFinger advice worked just fine..
Of course that I had to change the boot ini by myself (make a copy of the original before, just in case) but then all was perfect.
You can even put the name you want to each partition. So you don't have to guess if is the first or the second the one you want...

Hope this could help you a little solarcell...
peace!!
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top