Tech Support Forum banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
121 Posts
Discussion Starter · #1 ·
Until yesterday, I was able to remove the color background (completely) from the desktop icon text when I right-clicked on the desktop, next clicked "Arrange Icons by..", and then deselected "Lock Web Items on Desktop".

For some reason this technique no longer works. This is just a nuisance, and not a serious problem, but I would appreciate it if someone could suggest how else to remove the color backgrounds. And "No", I'm not sure what I may have done to cause this change, except that I have just defragged my hard disk and am in the process of packing the files to the front of the disk. :4-dontkno
 

·
TSF Emeritus
Joined
·
26,228 Posts
Re: How can you remove color background from Desktop Icon Text?

Right-click My Computer and select Properties. Advanced tab > Performance > Settings button > Visual Effects tab > "Use drop shadows for icon labels on the desktop".

This will make the icon text background transparent. It's not exactly easy to find or clear what it does from the description, but it works.
 

·
Registered
Joined
·
121 Posts
Discussion Starter · #3 ·
Re: How can you remove color background from Desktop Icon Text?

Thanks again, Koala...

You're right....what's "drop shadows" have to do with anything...hah!....but it did work. Once again, when I deselect "Lock web items on desktop" the background disappears...voila!! That makes two I owe you.....just for today!:pray:
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Status
Not open for further replies.
Top