Tech Support Forum banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
776 Posts
Discussion Starter · #1 ·
Hi..I have a used SATA Hitachi 500gb hard drive and installed it on my Acer Aspire SA90 ..XP OS PC ...Initially it showed as a 485gb drive in Administrative tools>Computer management and in My Computer...Although I presumed it had been wiped by the previous owner I did a format of it ?? After it went through the procedure..Windows told me that this had failed .. But upon checking My Computer I found no gb capacity registered and then in Administrative tools>Computer management I found what I can only describe by using a screen grab,
So I have attached two GIF's of what I now have ..
Now Local Disk (H) is my Primary drive with two partitions and Local Disk (G) is the Hitachi 500gb Drive.....On one attached GIF is what I see in the My Computer Window (Local Disk G has no Size listed beside it)...
The second attachment is a gif of what I now see in Administrative tools>Computer management.....Its gone crazy....I have looked in Google for a way of trying to check the Hard Drive and am doing this using a program "Geeksnerds Drive Check" but its still hours from finishing the check....Can any body please help me..cause I do not know what all this means ...Thanks HK
 

Attachments

·
Moderator; Hardware
Joined
·
19,884 Posts
Re: Hitachi Hard Drive install Problem

Use the HDD manufacturers disk tools to test the drive. Run the short and long test. If either test fails or has errors, the drive is faulty and should be replaced.
 

·
Registered
Joined
·
776 Posts
Discussion Starter · #3 ·
Re: Hitachi Hard Drive install Problem

Hi..Thanks for reply..I did download the Hitachi Tool ISO and wrote it to disk.. I thought it was supposed to be bootable but I could not make it work or understand the procedure with no directions with the tool..
SO..I decided to reformat again and instead of rightclicking the drive and clicking format I did a Google and came across an article in Ehow on how to do it correctly...I noted the references to deleting partitions ..so I went back into computer management>disk management Right clicked on each of the sections showing in Disk 1 the Hitachi 500gb disk ..IE The 104.01 unallocated...811.57 gb Healthy and 259.39GB Healthy (unknown partition) sections...
If delete showed I clicked it and was left with a 465.76GB Disk 1.....I thought this looks promising as it looked the same as when I originally installed it.

I then followed Ehows instructions on using the wizard and finally it was re-formatting so I left it overnight to do its job and this morning its all done...Healthy and I am writing files on it.....I wonder what I did wrong ...Certainly the disk originally showed as a 465.76GB Disk so apparantly my reformating by my right clicking and clicking format from the My Computer window caused a problem and resulted in the false readings ....So once again I have learnt a valuable lesson.. Thanks HK
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top