Tech Support Forum banner
Status
Not open for further replies.
1 - 10 of 10 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter · #1 ·
I have windows xp, with two sata2 hard drives installed, one contains
recovery and operating system(seagate ST3160812AS) and the other(Samsung HD160JJ )for backup/data storage. until recently both these worked fine.
however now when i boot my pc it sees the backup hdd(samsung) in BIOS, but when it boots it takes about 10minutes to clear the windows logo screen and the drive is not seen by Explorer or any other program including system devices or disk manager. ran SMARTcheck from BIOS but this proved ok. i tried safe mode and all the drives showed up and worked fine, i tried restore but it was blank and had no restore points. ran the testdisk program ( as suggested in the sticky ) in safe mode but it showed the samsung drive as ok, it couldn't find it in normal mode.
i think i made a booboo by downloading some awful program (tweakxp i think it was)
however this also roughly coincided with an upgrade from avg 7.5-to avg8. so i',m not sure.

PS. could this be related to a previous posting I made here :
http://www.techsupportforum.com/f10/wmp-crashes-when-mp3-players-connect-248843.html

which was unresolved?

please help me get it back. surely it's something simple.
 

·
Registered
Joined
·
23,001 Posts
Re: hdd missing!

Hi :wave:

It could be a power problem.
Please post the system specifications - CPU, video card, power supply etc.
If it's a brand computer - just post the model name/number.
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #3 ·
Re: hdd missing! and further info

i'm beginning to think this is more complicated than i thought at first. I've just checked the system event logs going back about 1 month. and there appears to have been some serious sh#t happening. :sigh: i rarely have the pc off, so the problem with my backup drive has only just been noticed recently. i've saved and cleared the previous event logs and i'm going to re-boot the pc to get a bit more info about what is happening on boot-up. i'll post this info asap.
 

Attachments

·
Registered
Joined
·
11 Posts
Discussion Starter · #4 ·
Re: hdd missing!

I'm mystified! :4-dontkno

the samsung drive has came back online. not a clue as to why it disappeared before. i'm monitoring the situation and awaiting my next re-boot. :rolleyes:
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #6 ·
Re: hdd missing!

lost the drive again ! i have the latest chipset drivers installed. i've ran diagnostics on the samsung hdd when it was there but it came back negative for errors. i've compared the bootlogs of both instances ( drive/ no drive )but can't see any major difference. maybe i should change my SATA cable since this seems to be a quite common cause of hdd problems. i'll maybe try that next unless there are other suggestions.
 

Attachments

·
Registered
Joined
·
11 Posts
Discussion Starter · #9 · (Edited)
1 - 10 of 10 Posts
Status
Not open for further replies.
Top