Tech Support Forum banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
18 Posts
Discussion Starter · #1 ·
I have a Dell Vostro 200 desktop, about 5 years old. I tried to update the latest Flipshare Video software but it corrupted partway through. system can't find the folders to uninstall so I can reinstall either the previous or the most up-to-date version. I tried the uninstall in safe mode as well with no luck.
flip is in husband's name so I can't contact flip for support, I don't have his data and he's no good at remembering.
 

·
TSF Emeritus
Joined
·
16,395 Posts
Re: FlipshareVideo update corrupt

Before going farther you need to do some general maintenance
Run chkdsk /f via a cmd prompt and answer yes to the question. Shutdown and restart for check disk to run.
Run disk cleanup with everything checked off the accessories/system tool menu.
Run disk defragmenter off the same menu.
Now we know your file system is intact and the OS has room to do its thing.

Next step would be to restore from backup, if you made a backup

2nd step would be to do a restore point restore
Create a restore point

After that its totally up to flip support.
Flip support should be able to lookup the account based on your husbands name.
 

·
Registered
Joined
·
18 Posts
Discussion Starter · #3 ·
Re: FlipshareVideo update corrupt

Thank you for the help. I tried the the steps, but to no avail. The first round of support from flipshare tried was not successful. The problem has been elevated. I should hear back within 48 hours. It seems the old vesion of flipshare is tenacious and we can't uninstall it from my computer. the update was corrupted when I tried the install and I'm stuck.
 

·
Registered
Joined
·
18 Posts
Discussion Starter · #4 ·
Re: FlipshareVideo update corrupt

Still having problems. It seems I'm not the only one that's having a conflict with the flip software update and windows XP. I tried searching and wiping out everything that had anything to do with Flip video, even uninstalling Kodak easyshare. I've re-installed Service Pack3. I've tried a clean boot. Mr. Fixit tanked. I tried 7 registry commands:
Start>Run>cmd>ok
regsvr32 wuapi.dll
regsvr32 wuaueng.dll
regsvr32 wuaueng1.dll
regsvr32 wucltui.dll
regsvr32 wups.dll
regsvr32 wups2.dlll
regsvr32 wuweb.dll
Here is the part of today's %systemroot%\Windowsupdate.logfile:
START ** Agent: Finding updates [CallerId = AutomaticUpdates]
2011-04-22 23:23:52:093 1864 4dc Agent *********
2011-04-22 23:23:52:093 1864 4dc Agent * Online = No; Ignore download priority = No
2011-04-22 23:23:52:093 1864 4dc Agent * Criteria = "IsHidden=0 and IsInstalled=0 and DeploymentAction='Installation' and IsAssigned=1 or IsHidden=0 and IsPresent=1 and DeploymentAction='Uninstallation' and IsAssigned=1 or IsHidden=0 and IsInstalled=1 and DeploymentAction='Installation' and IsAssigned=1 and RebootRequired=1 or IsHidden=0 and IsInstalled=0 and DeploymentAction='Uninstallation' and IsAssigned=1 and RebootRequired=1"
2011-04-22 23:23:52:093 1864 4dc Agent * ServiceID = {7971F918-A847-4430-9279-4A52D1EFE18D} Third party service
2011-04-22 23:23:52:093 1864 4dc Agent * Search Scope = {Machine}
2011-04-22 23:24:31:343 1864 4dc Agent * Found 0 updates and 61 categories in search; evaluated appl. rules of 1092 out of 2446 deployed entities
2011-04-22 23:24:31:515 1864 4dc Agent *********
END ** Agent: Finding updates [CallerId = AutomaticUpdates]
2011-04-22 23:24:31:515 1864 4dc Agent *************
2011-04-22 23:24:31:562 1864 d18 AU >>## RESUMED ## AU: Search for updates [CallId = {2D1FA00D-F5F7-41CC-8B02-3D2B3ADE6BDA}]
2011-04-22 23:24:31:562 1864 d18 AU # 0 updates detected
2011-04-22 23:24:31:562 1864 d18 AU #########
2011-04-22 23:24:31:562 1864 d18 AU ## END ## AU: Search for updates [CallId = {2D1FA00D-F5F7-41CC-8B02-3D2B3ADE6BDA}]
2011-04-22 23:24:31:562 1864 d18 AU #############
2011-04-22 23:24:31:562 1864 d18 AU Featured notifications is disabled.
2011-04-22 23:24:31:562 1864 d18 AU Setting AU scheduled install time to 2011-04-23 07:00:00
2011-04-22 23:24:31:578 1864 4dc Report REPORT EVENT: {AB318311-2236-4F98-B08B-2FDEEDBD3347} 2011-04-22 23:23:47:640-0400 1 202 102 {00000000-0000-0000-0000-000000000000} 0 0 AutomaticUpdates Success Content Install Reboot completed.
2011-04-22 23:31:40:968 1864 7f0 AU ########### AU: Uninitializing Automatic Updates ###########
2011-04-22 23:31:42:187 1864 7f0 Service *********
2011-04-22 23:31:42:187 1864 7f0 Service ** END ** Service: Service exit [Exit code = 0x240001]
2011-04-22 23:31:42:187 1864 7f0 Service *************
2011-04-22 23:39:22:609 1340 4ac Misc =========== Logging initialized (build: 7.4.7600.226, tz: -0400
I'm thinking when I wiped out Flip, then tried to install the update.
The error now reads:
flipshare has encountered an error. Please try robooting your machine. If the problem persists, contact customer support.
They guy hasn't contacted me in over a week.
Anyone have any ideas???
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top