Tech Support Forum banner
Status
Not open for further replies.
1 - 13 of 13 Posts

· Registered
Joined
·
238 Posts
Discussion Starter · #1 ·
my cpu usage went from 0%-2% when idle to 23%-32% when idle...the task manager system idle process shows 88%-98%...physical memory shows 34%, not sure what is going on here...i ran malwarebytes and an eset (my anti-virus) scan, nothing detected...this is radically slowing some of the things i do, will appreciate any and all help
 

· Registered
Joined
·
238 Posts
Discussion Starter · #2 ·
Re: cpu usage high, cause not visible

i downloaded process explorer, and it looks like interrupts (though they don't show in blue) are taking up a large percentage, any idea why?
 

· Global Moderator
Using Google to solve problems
Joined
·
45,018 Posts
Re: cpu usage high, cause not visible

This would be a driver problem or hardware issue. Go to Start/Search and type devmgmt.msc Right click the devmgmt.msc icon and Run As Administrator In the Device Manager and see if there are any drivers that are needed. Also go to Start/Search and type eventvwr.msc and press enter and check in the Event Viewer under Windows logs/System double click anything with a red X.
 

· Registered
Joined
·
238 Posts
Discussion Starter · #7 ·
Re: cpu usage high, cause not visible

no drivers needed (no yellow exclamation marks), nothing at all in windows logs/system, that was totally blank...i recently installed an acer 23" monitor, do you think maybe i should download the driver for it and install it? i "think" the problem may have started just about that time, but can't remember exactly
 

· Global Moderator
Using Google to solve problems
Joined
·
45,018 Posts
Re: cpu usage high, cause not visible

You shouldn't need a driver for the monitor, but you probably should update your Video driver for your card.
 

· Registered
Joined
·
238 Posts
Discussion Starter · #9 ·
Re: cpu usage high, cause not visible

okay...i should be able to figure what card it is...according to the taskbar it's an intel graphics media accelerator driver...seems like it should be current, but it may be outdated, i'll get to that right now
 

· TSF Enthusiast
Joined
·
1,294 Posts
Re: cpu usage high, cause not visible

Hi-

To find what graphics card you have, go to Start | type "dxdiag" | go to display tab | it should list it under the "name" field.

Regards,

Mark
 

· Registered
Joined
·
238 Posts
Discussion Starter · #11 ·
Re: cpu usage high, cause not visible

it's intel 82945 express chipset family...with some effort (a lot of sites SAID they had the driver but didn't) i downloaded and installed an update of the chipset family, and did a restart...i need to check and see what the cpu usage is when the machine is idle...i'll be right back...
 

· Registered
Joined
·
238 Posts
Discussion Starter · #12 ·
Re: cpu usage high, cause not visible

okay...the cpu usage is back down to 0% to 5% when the computer is idle and physical memory is 24% when the machine is idle...if it's still that way in the morning, i'll mark this thread as solved...thank you so much for your help :)
 
1 - 13 of 13 Posts
Status
Not open for further replies.
Top