Tech Support banner

Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Hello,


since a little time, I got a comtrend CT-5361 router modem, I didn't had the ac adapter with it so I used a 14v output adapter that already worked well with other routers.


the matter is, when I turned it on, the4 led lights (LAN x1, x2, x3 and x4) turned on, and, stayed turned on, nothing else happens.

when I plug it to my computer (ethernet cable), my ethernet card juste don't "detect" it.

I'm pretty good at electronics, so if it need some electronic manipulation, I can do it.


so, what do ?
 

·
Registered
Joined
·
4 Posts
Discussion Starter #2
router Comtrend CT-5361

Hello,


I got my new router, without his AC adapter, so, I got a 14v dc output adapter that works with other routers perfectly.

When I turned on my router, the LAN leds (1, 2, 3 and 4) turned on, and, stayed on, without nothing else happens.

I tried to reset, the button don't change anything, all what I do, don't change anything.

When I plug it to my ethernet port on pc, it don't seems to detect it.

I'm an electronician, so if the problem can be solved, just tell me how, and I'll do it.


PS: this router never have been used before.
 

·
Networking Team Emeritus
Joined
·
7,376 Posts
Re: Comtrend CT-5361

If no other lights are lighting up on the router it may indicate it has been damaged and this maybe because a compatible ac adapter has not been used giving incorrect voltages and wattage to router.

It is recomended that a compatible ac adapter is used.

You could try a 30-30-30 hard reset see if lights come up such as DSL and wireless link below:

The 30-30-30 Hard Reset Rule for Routers

If that fails then the router may be bricked.
 

·
Networking Team Emeritus
Joined
·
7,376 Posts
Re: Comtrend CT-5361

Please let us know if this resolves your issue.
 

·
Networking Team Emeritus
Joined
·
7,376 Posts
Re: Comtrend CT-5361

Sorry to hear that the router is dead and replacement is neccessary.

Thanks for posting back and hope you find another router quickly.

Please mark this thread as solved using thread tools at the top of thread.
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top