Tech Support Forum banner
Status
Not open for further replies.
1 - 9 of 9 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
I've browsed through some of the posts about this and some seem similar but none have fixed the issue im having my apologies if it has been fixed somewhere else or if im missing something obvious lol.

just reformatted my bros laptop the other day and reinstalled windows xp home, he bought the computer off of a friends so he doesnt have any of the driver discs or anything else that came with it, after reinstalling windows, I couldn't connect to the internet with it so i went to the hp site to get the network drivers for his laptop and installed them via a disc i put them on from a computer that does have internet access working, so now its saying its wireless is connected but when i try to access internet explorer it asks me if i want to work offline saying there is no connection. In network connections there is no local area network, and in device manager for network theres only 2 under it 1394 net adapter and Broadcom 802.11b/g WLAN, there are other devices with ? and ! attached to them, im not sure if they have to do with the problem or not just trying to get the internet working on his laptop so he can download the rest of his drivers/updates then but the other devices with ! or ? are: base system device x3, coprocessor, other PCI bridge device, PCI bridge device x2, SM bus controller, Universal Serial Bus (USB) Controller, Unknown devicex2, USB device, Video Controller (VGA Compatible).

Lastly when i do an ipconfig /all this is what i get:
Window IP configuration
Host Name: louis
Primary Dns Suffix:
Node type: Unknown
IP Routing Enabled: No
WINS Proxy Enabled: No

Ethernet adapter Wirless Network Connection:

Connection-specific DNS Suffix:
Description: Broadcom 802.11b/g WLAN
Physical Address: 00-1A-73-02-89-15
Dhcp Enabled: Yes
Autoconfiguration Enabled: Yes
Autoconfiguration IP Address: 169.254.45.223
Subnet Mask: 255.255.0.0
Default Gateway:

If anyone could land a hand or shed some light on why its not working would be much appreciated :grin:
 

·
Registered
Joined
·
104 Posts
Re: Cant connect to internet after reformat

Seriously? If you are requesting that other people take time out of their day to help with your problem, please write in intelligible sentences with punctuation.

To address your issue, though:

If Windows says that there is a connection, the problem can often be repaired by simply repairing the connection. Right-click the icon in the taskbar, click repair, and let us know if that helps. If not, we can move on to the next step.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
Re: Cant connect to internet after reformat

Sorry about the punctuation.

As for repairing, after clicking repair it tries to for about 3 mins then it says:
The following steps of the repair operation failed:
Renewing the IP address
Please contact your network adminstrator or ISP.
 

·
Registered
Joined
·
104 Posts
Re: Cant connect to internet after reformat

Ok. In that case. Please type "ipconfig /all" without the quotes and post the results below. This will help us to identify the problem.
 

·
TSF - Enthusiast
Joined
·
15,298 Posts
Re: Cant connect to internet after reformat

You may want to install the chipset (sm bus controller) driver.

This usually should be the first driver installed. You can use the same method as before to transfer the driver to the laptop.
 

·
Registered
Joined
·
14 Posts
Once you finish updating your drivers, you should also back them up on to an external resource so you can have them available upon any unexpected event such as an OS crash or harddrive failure.
 
1 - 9 of 9 Posts
Status
Not open for further replies.
Top