Tech Support banner

Status
Not open for further replies.
1 - 15 of 15 Posts

·
Registered
Joined
·
99 Posts
Discussion Starter #1
hello to everyone
When i first build my system it was my first one that i build so i had a few problems starting by pc shutting down all the time with no warning had no idea why is that happening until i posted to "tech support forum" and they helped me out to find the problem it was the power supply that i had to change and get a quality pws any way after that had no problem with my pc and back then i was running 4gb of ram ddr3 from corsair and if u guys have a look on my system specs u'd say he should have a good performance but actually never im sure that my pc should be responding quicker when opening applications compare to the other pc that i have from hp but it's not so i decided to add another 4g of ram same brand of course and version (btw the 4g ram i have is "Corsair PC3-12800 1600MHz DDR3 RAM - 9-9-9-24 - TW3X2G1600C9DHX" but when i checked the bios rams timing was different it was 1066Mhz and 7-7-7-18) any way i got the new rams installed them, turn on the pc 5 mn later it shuts down and it kept restarting every 5 mn so i removed the new ram everything was fine again swapped the old ones with new ones it was fine as well installed 6gb instead of 8 pc won't even boot or post so i tried to contact corsair forum and told them about my problem and the guy in there goes to me that when installing 8 gb of ram on my mobo the ram timing should be configured manually and he provided me with the right timings ( before with 8 gb same as 4gb was 1066 Mhz 7-7-7-18 then configured to 1333Mhz 9-9-9-9-24) i did what he asked me to do and every thing was fine ,beautiful pc was responding a bit quicker then b4 comparing to 4gb i was glad but then in like 2 weeks time pc freezed for the first time and i wasn't using it then i start having random freeze and so far 2 blue screen error the first one description was "Memory_Management BCCode was 1A" and the second screen description was " IRQL_NOT_LESS_OR_EQUAL"
On Intel site corsair is not listed as compatible with my DX48bt2
on corsair site it is listed as compatible with my mobo
i still believe that the problem is the rams
i had pc freezing and restarting as well when playing only 1 game it's the assassin's creed other games all fine plus i noticed that whenever i try to open more then 3 applications for example trying to copy a 2 gb file from a location to another and in the same time trying to extract another file and on top of that browsing the internet pc freeze checked cpu temperature under load doesn't goes up 40c video card under load max 70 idling 50 witch is normal temp for my VGA what do u guys think ???
 

·
Administrator, Team Manager, Gaming, Team Manager,
Joined
·
54,076 Posts
Re: Blue screen

Are you running 4 sticks of the same part number ram, or 2 different part number pairs?
It's not uncommon to see problems when all the ram slots are filled you may have to bump the voltage up a little on the ram.
The Ram is rated for 1.8v do you know what your motherboard ran voltage is set to?
 

·
Administrator, Team Manager, Gaming, Team Manager,
Joined
·
54,076 Posts
Re: Blue screen

how can i find out if they are same part number btw the ram voltage is set to 1.8 and about the mobo how can i find out the voltage
many thanks
Do you know the voltage is set to 1.8v or do mean the sticks are rated for 1.8v?


CPUz will give you the part numbers for the sticks on the spd tab look at the info for each slot.

http://www.cpuid.com/cpuz.php
 

·
Registered
Joined
·
99 Posts
Discussion Starter #5
Re: Blue screen

when i first got the 4gb ram i knew that they supposed to be running at 9-9-9-24 1600 mhz at 1.8v but they've been auto configured to 7-7-7-18 1066 at 1.5v but when i added the other 4gb i had to manually configure everything including the voltage from 1.5 to 1.8
and just checked rams all same part number
 

·
Registered
Joined
·
99 Posts
Discussion Starter #7
Re: Blue screen

dats what i've thought as well and tried to contact corsair forum again but they ignored me and the excuse was that they have already solved my problem i reckon the best thing is to contact corsair and c what they got to say anyway thank you so much for ur help
 

·
Registered
Joined
·
99 Posts
Discussion Starter #9
Re: Blue screen

hello again
i've contacted corsair and they said to me that i should have the latest bios installed then go to bios load system to default then change the timings to 9-9-9-24 and 1.8 and after that run memtest on each pair but what i've done is i ran memtest on all ram i've but didn't pass and without doing any of what they asked me and i will attach 1 pictures that u can have a look on and tell me what's going on
 

Attachments

·
Registered
Joined
·
99 Posts
Discussion Starter #11
Re: Blue screen

helloive contacted corsair again and told them what i've done and simply they asked me to send the modules for replacement????? may sound weird to be that easy but thats what happened
 

·
Registered
Joined
·
99 Posts
Discussion Starter #13
Re: Blue screen

hello
corsair found that all the modules i've sent need to be replaced so they sent sent me back a new 8G of ram but while i was waiting all this time i got back then 4G kingston coz i was in need of the pc and the 4 gb is the (KVR1333D3N9K2/4G) on intel site they specify kingston for the dx48bt2 but not corsair and i believe that all the restarting problem ive been having were because of the rams any way with the new 4 G from Kingston i've noticed that my pc runs applications much quicker then 8G i've noticed more performance and never had any problems now i just would like to take an advise from TSF with the 4G from Kingston i don't to change any timings they run at the speed they supoosed to be runing at but with corsair if 4G are installed they run at 7-7-7-18 and 1066 when they supposed to be running at 9-9-9-24 and 1600 and with 8G i have to manually set the timings so my pc boots? what do u guys thinks keep kingston or corsair i mean i've got 8G that i don't what to do with ?
 

·
Registered
Joined
·
99 Posts
Discussion Starter #15
Re: Blue screen

i think dats what im going to do with kingston never had a problem and im afraid that if i use corsair again i will have problem 10x for ur advise mate and 10x for TSF for helping us always and i'll always try to return the favor
10x a lot
 
1 - 15 of 15 Posts
Status
Not open for further replies.
Top