Tech Support banner

Status
Not open for further replies.
1 - 14 of 14 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter #1
Hi
I've just built a computer With an Asus Motherboard M2N-MX SE And AMD Athlon 64 X2 duel core processor 4600.
When i powered up the first time it wanted me to copy dos settings to a floppy or load the cd with the sett ups,
i loaded the cd and followed instructions all ok so far,when it restarts it says
checksum bad
press F1 for setup
press F2 to load default values
which i do but it just runs in a loop
i've also set defaults in the bios
When you restart the same message keeps appearing
REBOOT AND SELECT PROPER BOOT DEVICE
there may be a really simple answer but i can't see the forest for the trees :4-dontkno
 

·
Registered
Joined
·
382 Posts
Re: Asus Motherboard M2N-MX SE

As far as I know, "checksum bad" is a sign of the BIOS being corrupt. That can be the case when your CMOS battery goes dead (in which case it reloads defaults every time you boot up), or something physically corrupted your BIOS.

At what point did it restart the first time, what were you doing at the moment?
 

·
Registered
Joined
·
16 Posts
Discussion Starter #3
Re: Asus Motherboard M2N-MX SE

First time was when i loaded the motherboard startup disc.
i was sitting waiting for it to do its thing .. when it finnishes loading it restarts automaticly
 

·
Premium Member
Joined
·
78,003 Posts
Re: Asus Motherboard M2N-MX SE

post your system specs including the details from the power supply label
you may be underpowered
 

·
Registered
Joined
·
16 Posts
Discussion Starter #5
Re: Asus Motherboard M2N-MX SE

the power supply is a 300 watt
DVD drive
CD drive
Seagate 250G Barracuda
A drive - was only plugged in because it asked for a floppy copy
AS mentioned it has only just started up windows XP hasn't been loaded or the hard drive formatted
 

·
Registered
Joined
·
16 Posts
Discussion Starter #7
Re: Asus Motherboard M2N-MX SE

No Video
1 gig ram duel channel DDR2
intergrated Nvidia geforce 6100 graphics
Audio - on board 6 - channel alc662
I've built a high end gaming computer before this and had no prob's.
this is suppose to to be a home computer nothing special and look at the hassle this is becoming
 

·
Registered
Joined
·
382 Posts
Re: Asus Motherboard M2N-MX SE

The 300W PS may be underpowering you. What is the brand name?

Also, the M2N-MX SE is a troublesome motherboard it seems. Try booting without a ram stick in the first slot. (slot A, the one closer to the Processor)

Finally you can read some of the reviews at Newegg, to see what problems other people have been having.
The one solution that seems to work, is to upgrade the BIOS. Have you done that?
 

·
Premium Member
Joined
·
78,003 Posts
Re: Asus Motherboard M2N-MX SE

you would be running win 98 to be using a 300w supply
see if you can borrow a quality 550w to try in it
 

·
Registered
Joined
·
16 Posts
Discussion Starter #10
Re: Asus Motherboard M2N-MX SE

Its just a standard atx power unit that came with a full tower case i once bought
i'll try moving the ram,
i woulndn't have thought it was under power yet ... i haven't got out of dos or bios and i thought that only comes into play when all programs are running ..
troublesome .. you got that right
 

·
Premium Member
Joined
·
78,003 Posts
Re: Asus Motherboard M2N-MX SE

1/power supplies deteriorate
2/you upgraded the system to a more power demanding system that cannot find enough power to get through the bios without problems
if the power available was close to what was required and just a bit under it would run into problems when it was past the post and handing over to the operating system
i would rate your 300w at around just over 50% of requirements and it's main amp output on the 5v line,todays computers have the main amp output on the 12v+ line
i may be wrong borrow a 550w and check is the quickest
check what line the main amp output is on,on the label on the side of the psu
if the m/b is pcie it needs an output of 26amps on the 12v+ line
 

·
Registered
Joined
·
16 Posts
Discussion Starter #12
Re: Asus Motherboard M2N-MX SE

thanks for the heads up i've just borrowed a friends brand new 450 amp supply ..
and while i was out i bought a cmos battery ...
i'm going to download the bios update as well
let you know how it turned out ..
i tried moving the ram to no. 2 line and although it still didn't work , it did show moe info on the screen ....
 

·
Registered
Joined
·
16 Posts
Discussion Starter #13
Re: Solved-Asus Motherboard M2N-MX SE

:wave:Horray , problem solved, board works fine and has loaded windows XP... the only down side is my mate's not getting his power supply back ...
it seemed that by changing the power supply to 450 watts and getting a new cmos battery did the trick....
respect for all those that helped .. A Big THANK YOU :pray::wave:
 
1 - 14 of 14 Posts
Status
Not open for further replies.
Top