Tech Support banner

Status
Not open for further replies.
1 - 18 of 18 Posts

·
Registered
Joined
·
565 Posts
Discussion Starter #1 (Edited)
Actually, 2 annoying issues:

(1) how can i get rid of this message permanently? It pops up each time I restart my system.

To free up disk space outlook express can compact messages

Note:
I've already tried Windows-Components via Add/Remove,
and Removed the Checkmark nearby OE - yet the message keeps popping up.

btw, i never ever use Outlook Express. Only online mail.

It's only started the past week or two.

(2) Every time my system enters standby mode, i need to enter my password, instead of simply rolling the mouse, which usually activates displays. Is there a safe way I can reinstate the latter, instead of constantly needing to type my password upon entering standby?
 

·
Registered
Joined
·
88 Posts
Re: Annoying popup: To free up disk space Outlook Express can compact

Hi Minni,

Try this Microsoft Answers fix for your Outlook Express problem.

As for your standby mode annoyance, go to
Control Panel -> Power Options -> 'Advanced' Tab -> Uncheck 'Prompt for password when computer resumes from standby' -> Apply.

Hope this helps!
-HelloMello
 

·
Registered
Joined
·
565 Posts
Discussion Starter #3 (Edited)
Re: Annoying popup: To free up disk space Outlook Express can compact

Hi Minni,

Try this Microsoft Answers fix for your Outlook Express problem.
I had already seen that thread when trying to fix my problem, and in fact already followed thru on the magnifying-glass "solution" - including removing checkmark near outlook express - but it did not solve my issue:

I started getting this message and Bing'd the message, where I arrived at this board. In the meantime I left the message up. While reading this string I noticed that in my system tray my "Indexing" icon (the magfnifying glass) had not yet loaded. After clicking "cancel", it then appeared.
I right clicked the maginfying glass in my sys trey (or is it tray), clicked on "Windows Search Options..." and there I saw an option to index Outlook Express. Highlight, click on Modify and remove the check mark beside Outlook Express. Click OK and that should do it.

As for your standby mode annoyance, go to
Control Panel -> Power Options -> 'Advanced' Tab -> Uncheck 'Prompt for password when computer resumes from standby' -> Apply.

I did that, but the following was already un-checked:
Prompt for password when computer resumes from standby
 

·
Registered
Joined
·
40,888 Posts
Re: Annoying popup: To free up disk space Outlook Express can compact

You can go to Start/Run and type appwiz.cpl and press enter. In the Add Remove programs uninstall Windows Live Search. This will revert back to the old Windows Search. Which will eliminate the need for indexing.
 

·
Registered
Joined
·
88 Posts
Re: Annoying popup: To free up disk space Outlook Express can compact

Hmm...

What programs/devices have you installed/added recently?

I know that some companies' software (especially those made for the corporations) can cause XP to behave like a corporate machine (have the Ctrl+Alt+Del sign in screen, for example).

-HelloMello
 

·
Registered
Joined
·
565 Posts
Discussion Starter #6 (Edited)
Re: Annoying popup: To free up disk space Outlook Express can compact

You can go to Start/Run and type appwiz.cpl and press enter. In the Add Remove programs uninstall Windows Live Search. This will revert back to the old Windows Search. Which will eliminate the need for indexing.
Is this what you meant:
Windows Search 4.0
Because that's what i saw (rather than "Windows Live Search"

P.S. Responded to HelloMello via PM to avoid confusion.
 

·
Registered
Joined
·
565 Posts
Discussion Starter #8
Re: Annoying popup: To free up disk space Outlook Express can compact

Yes Search 4.0
as usual, nothing is straight cut.

here's what displayed:

WINDOWS WARNING

the following prograums were installed after Search 4.0

(i'm summarizing the below, since too hard to do humongous list):

Adobe Flash
IE 8
Irfanview
Security Update Win XP (a zillion of these)
Update IE8 (several of these)
Hotfix for Win Media etc.
ThinkVantage stuff
Thinkpad wiz
VLC media player
Lenovo stuff
Firefox

In light of the warning, I was scared to proceed in case above programs wouldn't work.
 

·
Registered
Joined
·
40,888 Posts
Re: Annoying popup: To free up disk space Outlook Express can compact

This does not change any programs on your computer. It just removes the over bloated MS Search 4.0 which continually indexes things which slows your computer down but cannot find anything when you need it. It is just telling you, that these programs are indexed and this will remove the indexing for quick searching, but it will not remove the program.
 

·
Registered
Joined
·
565 Posts
Discussion Starter #10
Re: Annoying popup: To free up disk space Outlook Express can compact

Thanks SpunkFunk!
I finally removed it, and my system is still functioning and this time there wasn't a popup - KNOCK ON WOOD... (with my luck i've learned to say that
:wink:
 

·
Registered
Joined
·
565 Posts
Discussion Starter #12 (Edited)
Re: Annoying popup: To free up disk space Outlook Express can compact

Okay, I'll look for the tools - actually, regarding question #2 in my OP, I'm still needing to enter my password each time it goes into standby, but i guess i can post that again (when/if i find time, since my life is out of control lately
:rolleyes:
P.S. I wish the smilies on here were similar to the ones on candlepowerforums.
 

·
Registered
Joined
·
565 Posts
Discussion Starter #16 (Edited)
:cool::cool::cool::cool:
you can check the screen saver option, right click open spot on desktop personalise or properties then screen saver make sure no check mark by on resume require password.
OK, I removed the checkmark from:
"on resume, display welcome screen"

Thanks :butter: and I'll check if that did the trick next time I get into standby.

P.S. I was going to use the colon-cool-colon smilie, but it didn't work because there's 2 of them, so the first "cool" overrode the 2nd version of "cool", and it's the 2nd one i wanted. So i used butterfly instead.

That's a bug you may not be aware of.
 

·
Registered
Joined
·
565 Posts
Discussion Starter #18
OK - I'm pretty sure it worked the trick since i haven't been aware of the problem since i removed the checkmark...
...then again, I haven't been online so much recently due to endless distractions, such as mold infesting my house :sigh: that i don't know if i'm coming or going.

If I do run into the annoyance again, I'll follow up.

Thanks again! :smile:
 
1 - 18 of 18 Posts
Status
Not open for further replies.
Top